Remove Terminal server timeout

How do I remove the timeout when logged in via RDP?  After about 15 minutes, I get disconnected.
Brian CoughterOwnerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

juanferminCommented:
1.  Click Start->Administrative Tools and select "Terminal Services Configuration"
2.  Click on Connections
3.  Right Click on RDP-tcp.... and select Properties
4.  Click on the "Sessons" Tab
5.  Click on the "Overide User Settings Tab"
6.  Set "End Active Session" to Never

Additionally, I would recommend setting to end a disconnected session to about an hour, to prevent problems with TS Print Redirection.

Additionally, I would recommend you go to the "Server Settings" Folder and set licensing to "Per User", unless you have multiple users connecting from a single client.

Additionally, I would recommend under the "Server Settings" Folder you set the "Restrict each user to one session" to Yes, to prevent one user from using up all your licenses with multiple connections from different machines.

You may also have a Group Policy in one of the OU's set to log off TS sessions after 15 min. and even though this SHOULD override it, if I were you I would find it and get rid of it.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Brian CoughterOwnerAuthor Commented:
How do I keep the server from locking?
juanferminCommented:
Locking?  As in you don't want it to prompt for user name & PW after Idle?  If that's what you're talking about, you would set that in either the Screen Saver, or Group Policy.
Brian CoughterOwnerAuthor Commented:
Right.  Thanks!
juanferminCommented:
NP anything else just ask..

P.S. Thanks for the Points!!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.