• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 278
  • Last Modified:

Calendar in multi-user environment displays appointment time incorrectly for one user

When using the Groupwise calendar in multi-user mode, one user is experiencing time differences on placing appointments, etc.  For example, when she places an appointment on the calendar at 8:30 a.m., the other users calendars show it being at 9:30 a.m.  If one of the other users changes the appointment time back to 8:30 a.m., then the one user's is changed to 7:30 a.m.  How can we synchronize the times on her calendar with the other users?
0
pbohning
Asked:
pbohning
  • 3
  • 3
1 Solution
 
ShineOnCommented:
I suspect her PC has the wrong time zone set.
0
 
pbohningAuthor Commented:
Her time zone was set to Central America instead of Central Time, which I changed it to.  However, even after rebooting the problem remains.  I think you're close to the solution, though.
0
 
pbohningAuthor Commented:
FYI, the BIOS and Windows show the time on her computer correctly.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
sinnwellCommented:
Are the two GroupWise users on different servers or is everything running from the same server?  Are the two users in the same time zone?  My thoughts would be that either the GroupWise system is spread across two servers in different time zones, or the two users are in different time zones which would account for the difference.
0
 
pbohningAuthor Commented:
Everything is running from the same server, and all users are in the same time zone now, she was the only one that wasn't set right.
0
 
ShineOnCommented:
You changed it on her computer, but I think that info is stored somewhere in the GroupWise client, too - or maybe even in the GroupWise user object - because "roaming" users generally want to work in their own time zone when they travel.  

I'll dig a bit to see if I can find it before you do...
0
 
ShineOnCommented:
It may be "interesting" to fix.  See this TID:  http://support.novell.com/cgi-bin/search/searchtid.cgi?10081255.htm

I think, if the user that was off is using caching mode or remote mode, then perhaps loading the database fresh from the POA might help somewhat.  I don't know if the time adjuster mentioned in the TID will work for newer versions of GroupWise, but that might be worth looking into more closely.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now