Veritas Backup Exec Error

I am using Veritas Backup Exec 9.1 and windows 2003 server with Exchange 2003.
From few days I am getting an error after job running for few hours.
The Error is:
*************************************************************
Job Completion Status
--------------------------------
Final Error: 0x458 - No media in drive
Final  error category: Other Errors

Errors
---------
Storage device "BNCHMARK 1" reported an error on a request to write data to media.

Error reported:
No media in drive
**************************************************************

I tried different tapes but still the error is same.
Nothing is changed on the server or Veritas itself.

If you need more information please feel free.

Thanks,

Maninder
parpakAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dann47Commented:
Hi there, is there any events related in the event viewer please?
Is it patched to the latest?
I had this problem with a dodgy SCSI card, what card you got in please?
0
jmerullaCommented:
That sounds like you could have some sort of hard ware issue.  


* When was the last time you cleaned the drive?
* the scsi card and see if that helps.  
* how old is the BU drive?  Do you still have warrenty support?  Have you contacted the vendor

You may want to use BU Exec backup-to-disk while trouble shooting this.  That way you'll have your nightly copies (while albeit not on a removable media).  At least you'll have it for restores.
0
IPKON_NetworksCommented:
As above, this sounds like a hardware issue.

1. Clean the drive
2. Check all the cables and reseat them one by one.
3. Reseat the SCSI cards as well to be sure.

Hope this helps
Barny
Ipkon Networks Ltd
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

scrathcyboyCommented:
Think it software, because benchmark run as subprocess after tape backup.  DO these steps -
1. verify your backup is there, independent of bench test process at end
2.  run new tape set to "erase" tape before backup job
3.  stop bench from running after backup, save catalog to HDD not tape (just for test.).

I think your problem relate to tape reset not resetting for subprocess to complete.

If (2) fix problem, you have tape recognition problem, i.e. new tapes not working perfect in drive.
If 3 fix problem consider not running tape check at end, and if backup is OK (1), then remake job to do only backup and nothing else.  But suspect that you are having tape detect problem.  Best way is to have job erase tape before it starts, this usually fix this reset incompatibility problem.  Hope this helps.
0
rindiCommented:
What tape drive are you using? Is it a tape library? When you insert a tape does it stay inside or does it get ejected right away again? If it is a tape library have you made sure there are now objects blocking the mechanics and also that all the sensors are free of dust etc which could cause them to report that no tape is inserted although one is there?
0
SpheroidUKCommented:
This error indicates that the tape drive itself is faulty. You will need to replace the tape drive to get it working again.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ECNSSMTCommented:
Hi  parpak,

when you labeled the tape, did you associate it with with the media group that was assigned to the backup task?

http://seer.support.veritas.com/docs/266190.htm

Look at media labeling and media set.  I am wondering if you are using new tapes and didn't label them and assign them to a group.

Backup exec is pretty complicated and intricate to enable some of the most detailed archiving processes.

Regards,
0
jimmymcp02Commented:
There are only 3 possible causes to the problem.

1. Dirty Drive,
2  Unpluged cables
3 Faulty drive.

Before doing any test of opening your pc please reboot you pc and see if you can run a back up job.
If you get the same results then use a clean your tape drive
if still no luck then unplug the scsi cable and plug them back in.
Last option replace drive
0
jimmymcp02Commented:
any updates?
0
parpakAuthor Commented:
Yeah Actually I called the IBM Tech Support and there was problem with the hardware and they changed the Tape Drive and its working ok now.

Maninder
0
SpheroidUKCommented:
I'm hoping you can award me the points for this one? :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.