Network drive is showing incorrect disk space

Hi:

I have a share called Accounts on my Windows 2003 SBS server on partition D which has approx. 16GB disk space. This share is mapped across all the network but when I check the disk space (right click \\Server\Accounts) I get incorrect disk space. Some machines show 300mb space and some 800mb. One machine is even showing only 176kb and users are not able to write to that share folders.

I have rebooted the server and client machine but no luck.

Any help would be much appreciated.

Thanks.

Yousuf
GeforceAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Lee W, MVPTechnology and Business Process AdvisorCommented:
Do you have disk quotas enabled?  That's typical when you do - it will only report the amount of the space left in the quota for the user.

Reference:
http://www.windowsnetworking.com/j_helmig/w2kdiskq.htm

(It's pretty much the same for 2003).
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GeforceAuthor Commented:
Hi:

No I don't have disk quota enabled on any drive.

Thanks.
0
barretttCommented:
I'd say that it really sounds like the quota settings, do a right click on the drive and check to make sure they are not enabled. Otherwise everyone would see that same amount of space available. Try a new account and see how much space they see.
0
Lee W, MVPTechnology and Business Process AdvisorCommented:
You're absolutely certain - you checked and are 100% certain someone didn't do it without you knowing?
0
GeforceAuthor Commented:
Hi Leew:

You were right. I had the disk quota enable which I completely forgot and without checking I said no I didn't.

You are a legend. Thanks for Barrett as he also gave the same answer.

Thanks for your help.

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Operating Systems

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.