We help IT Professionals succeed at work.

Out of Office isn't working for external recipients and "Alow out of office response" on global settings are activate

PLEONAmando
PLEONAmando asked
on
Medium Priority
957 Views
Last Modified: 2012-06-27
hello,

Out of Office isn't working for external recipients, I have activate the "Alow out of office response" on global settings.
But I don't have any reply to mail send to the users out of office.

regards

Amando
Comment
Watch Question

Commented:
which Exchange version you are using? Try tracking the message and see where its failing?
Is Out of Office being generated by mailbox?

Thanks,
Amit Aggarwal.
Top Expert 2006

Commented:
what do you mean by external recipients?

Author

Commented:
which Exchange version you are using?
Exchange 2003

Try tracking the message and see where its failing?
I don't have any message out of office to track

Is Out of Office being generated by mailbox?
Out of office is generate by Exchange, It work for internal senders.

what do you mean by external recipients?
External adress, Internet Adress

Commented:
I didnt get "I dont have any message out of office to track"
Lets take an example, we have user1 in your organization and he has OOF enabled in his mailbox.
Now, another user - user@yahoo.com (External user) sends an email to this user.
and if this mailbox generates the OOF, you need to track the message using:-
From :- user1@yourdomain.com
To: user@yahoo.com
and see if there is any message.

Thanks,
Amit Aggarwal.

Author

Commented:
I sent a message from "user@hotmail.com" to two users with OOF enabled and no mail was send in return to "user@hotmail.com"
This is why I answered "I dont have any message out of office to track"

Commented:
Yes, correct, But, now you need to find if any message was generated by user1@yourdomain.com or not.
Go to message tracking and try to find all message sent from user1@yourdomain.com to user@hotmail.com. if there is some message, it should also show why it couldnt reach to user@hotmail.com. Where it failed?
and if you are not able to find any message, means there was no message generated by the mailbox itself for hotmail user.

Thanks,
Amit Aggarwal.

Commented:
If you have enabled the Out-of-Office auto replies at your Global Settings level now, You need to restart the SMTP and Routing Engine service once to take the effect.
http://support.microsoft.com/kb/323665/

Thanks,
Amit Aggarwal.

Author

Commented:
that is my problem no message was send, I do not know where to start to seek the error.
I have also reboot the server after not having noted any change when I restart the SMTP and Routing Engine service, but no change.
Commented:
Its wierd.. I would like to check, if you enabled the OOF before you enabled it from Global Settings.
or try to set the OOF on one more test account now. and then send a mail from hotmail and see whats the current status.

Thanks,
Amit Aggarwal.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
It's the pb, if OOF was checked before you enabled it from Global Settings, this OOF don't work.
I disabled OOF the an enabled OOF again, and it's work fine now.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.