• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 11556
  • Last Modified:

Microsoft Office Outlook has not been installed for the current user

One of my users had a virus which was finally removed almost back to normal. I had created a new user for him and had uninstalled Office and reinstalled and was not able to get into the set up so I finally was able to get his desktop back after removing the virus so I went and deleted the new user and just like the new user's account I get the above error. But I am able to get into and see that it is setup and can run the test. I even created a new profile but keep getting the above error when trying to open Outlook. I have his mailbag save so i uninstalled outlook and reinstalled one more time but still get the above message. What file is there that I can remove to be able to get this up and working.


Thanks
DK
0
daniels48
Asked:
daniels48
  • 3
1 Solution
 
war1Commented:
Greetings, daniels48 !

This problem occurs when Office 2003 is installed on a per-user basis and you logon to the computer as a user other than the user who installed Office 2003. See the solutions in these links

http://support.microsoft.com/default.aspx?scid=kb;ko;817960

http://support.microsoft.com/?scid=kb;en-us;898512&spid=2509&sid=54

Best wishes!
0
 
daniels48Author Commented:
Great info.... I still can't get this to open Outlook looking at the first link just double clicking setup should allow any and all users access to Office which is what I'm doing. So i figure since I only have the one user on this laptop why not use the switch "Setup.exe allusers=" which from what I read will only allow it for the user who installed Office. Can u help me in how I would use the switch? Also the second link takes me to OPA11 which doesnt show a Sucurity tab as my pc where I can see if All Users have full control. I get the error with any Office program, Word Excel and so on...


Thanks
DK
0
 
war1Commented:
DK,

To get to Security tab, if you are using Windows XP Home, you need to access the Security tab from Safe Mode. If using Windows XP Pro and security tab is not available, go to any folder and select Tools > Folder Options > View. Uncheck "Use simple file sharing".

0
 
war1Commented:
DK, any update?
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now