• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 312
  • Last Modified:

OWA running on SBS 2003 does not display message body when double clicked while accessed out of network

When accessed in network OWA running on SBS 2003 behaves properly.
All current service pack's are applied. SBS 2003 is running as single server.
It is also operating as our network gateway.

Outside of network - internet access: message body copy only appears when browsing in multi-pane mode.
                                                      if any message is double clicked it pops up and has a blank body.

I have attempted reseting the IIS Temporary Compressed Files Folder.
I also attempted to reset firwall rules via the connect to the internet wizard.


Both of these attempts have not led to a solution.
This has been confered on multiple client pc's.

Please let me know a simple method to fix this problem!
0
goodearthlighting
Asked:
goodearthlighting
1 Solution
 
omegamuellerCommented:
I would confirm your setup on the server firewall. I assume you are using isa.

one issue i had


Outlook Web Access Publishing Issues
If you have installed Outlook Web Access and ISA Server on the same server, confirm the destination sets for correctness, and verify that you are not using port 80 on the internal interface for auto-discovery.
0
 
goodearthlightingAuthor Commented:
re-installed SP1 - fixed problem
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now