Access Denied \Device\HarddiskVolume1\...

Have a ntfs HDD Folder and File I can't delete.
"R:\Temp\restore.x\x\x\x\x\x\x\002-4875140-4704805[1]."
I've propogated my account (admin) as owner with full control thru all child objects from the top "R:\Temp" down.
But I still can't delete it or rename it.
I get the error: "The system cannot find the file specified."

Attributes shows none. i.e. no encryption.

When I bring up the file properties it only show the general tab.
It's size is 0 bytes

Any Ideas?

Thanks
LVL 1
Suburb-ManAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mandude0Commented:
http://ccollomb.free.fr/unlocker/

This is a shot in the dark but this app has helped me to delete files and folders when something was holding. It may be possible that a ghost app is holding this file and not allowing Windows to access it for the delete function.

Let us know if this works for you.
0
Suburb-ManAuthor Commented:
Sorry I'm not that trusting.
0
csk_73Commented:
Is this a network drive?

If it's a network drive then try to delete it from the computer that has the drive as local

Hope this helps!

Cesc
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

Suburb-ManAuthor Commented:
Local Physical Drive.
Ghost process is not running and disabled System Restore on Drive.

Any other ideas?
0
csk_73Commented:
have you tried to delete it from the comman line?

go to the folder and try del 002*

you can try to delete using the short name

Use dir /x to see the dos name of the folders and files

use del  (or rd for directories) \\.\drive letter:\path\file name

read also Q120716 from Microsoft Knowledge Base, it has more info if it continues to resist

Cesc
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Suburb-ManAuthor Commented:
Even though DOS (CMD) line was my first alternate attempt, it did work this time.
I believe it worked the second time because I had previously logged on local machine with the original Administrator account and took ownership.
Even though at the time I got access denied, it must have changed enough, for DOS to del later.
footnote:
   PC OS is WinXPSP2 on a domain
   ntfschk report any problems, (even though I suspected bad area/corrupted formatting.)

Thanks for your efforts,
Glenn
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.