[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Gmail SMTP/POP

Posted on 2006-03-23
8
Medium Priority
?
818 Views
Last Modified: 2008-03-17
I have my email clients at home configured to use Gmail's POP and SMTP services - everything works great.

The problem I am having is:

When I use the Gmail web client to send emails, the emails are automatically getting sent back to me as if I'm CCing myself.  If I sent an email to a friend or family, I also get the message in my inbox.  Has anyone else noticed this?
0
Comment
Question by:jpipitone
  • 5
  • 3
8 Comments
 
LVL 3

Expert Comment

by:olivepeople
ID: 16272984
Hi there - I can't say I've had that problem.  When did it start happening?  I just tried it and it didn't have the problem.

I tried to look around for settings that would create that behaviour and the only thing I've come up with so far is viewing "All Mail" instead of "Inbox".  It probably isn't what you're doing, but since it's all I've got at the moment I thought I'd mention it.  My only other suggestion (if you haven't done it) is to flip through all the settings menus and go over them with a fine tooth comb to see if some quirky setting is making it happen.

If I think of anything else, I'll let you know.  All the best!
0
 
LVL 3

Expert Comment

by:olivepeople
ID: 16273424
I take it back.  When I did my "test", I did everything web-based... let me explain, and you can tell me if this is what your experience was.

1)  I sent an email from my gmail account to my isp-based email account.
2)  I checked my webmail for the isp-based account and I receievd the email I sent from gmail.
3)  I checked my webmail inbox for gmail and there was no duplicate of the email I had just sent in my inbox, but it was saved in my Sent Messages folder.
4)  Half an hour later, I checked my email accounts via my Thunderbird client - this is where I collect mail from every POP account I have, including gmail.  I noticed in the client that my gmail account showed the email I sent to myself in the inbox.  <--- is this what you meant by CCing yourself?  Not within the web based client, but on your desktop one?

If the behaviour in #4 is the norm, I would assume it is because the sent messages are seen as *new* when downloading via POP.  I couldn't see a setting to change that in the "Forwarding and POP" section. :(
0
 
LVL 1

Author Comment

by:jpipitone
ID: 16273639
Yep - that's exactly whats happening, but I am not CCing myself - the gmail service seems to do it on its own - I'll have to check out my gmail settings within the webmail client itself.

Strange isn't it?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 3

Expert Comment

by:olivepeople
ID: 16274485
Yah, I totally understand now.  I didn't CC myself either.  But the sent message showed up in my desktop email client just the same!  I never noticed that before - I guess because I don't usually gmail from the web.

What client are you using?  Thunderbird like me, or something else?  Maybe there is something on the client side we can change?
0
 
LVL 1

Author Comment

by:jpipitone
ID: 16274558
I'm using Apple Mail - I've been using it with gmail ever since I first signed up for it, but I can't shake this issue.  All of my settings appear to be correct, but for some reason my email client still messes with me.

0
 
LVL 3

Accepted Solution

by:
olivepeople earned 2000 total points
ID: 16274807
Well apparently, you aren't the only one who has noticed this... looks like it's been an issue for a while now.

http://www.poppeeper.com/Forums/viewtopic.php?p=2608&sid=15708abaa9da5bb2464b7c4f0b5b1960
http://www.emailaddresses.com/forum/showthread.php?s=5cdc778c79660821d9371e760f2b0b13&threadid=42008

And from gmails help pages:  http://mail.google.com/support/bin/answer.py?answer=16418&topic=1555

According to that, if you can categorise your downloaded messages you can deal with it.  To me that's really putting your sent messages at gmail into a sent messages folder on your home computer.  Anyway, that's all I could find out.  I hope it helps!
0
 
LVL 1

Author Comment

by:jpipitone
ID: 16275760
Thanks for your help....
0
 
LVL 3

Expert Comment

by:olivepeople
ID: 16276057
No problem - thanks for the accept and the A! :)
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Ransomware continues to be a growing problem for both personal and business users alike and Antivirus companies are still struggling to find a reliable way to protect you from this dangerous threat.
Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Is your OST file inaccessible, Need to transfer OST file from one computer to another? Want to convert OST file to PST? If the answer to any of the above question is yes, then look no further. With the help of Stellar OST to PST Converter, you can e…
Suggested Courses

873 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question