?
Solved

Signing onto machine with Remote Desktop User Accts

Posted on 2006-03-23
7
Medium Priority
?
371 Views
Last Modified: 2010-04-19
I have a SBS2003 server up and running, and I am logging into one of my client machine through terminal services.
The only acct that I could login with is the admin acct. If I put the users login I can't get in.
I know there is a setting on both the local sec policy and the Domain Security policy that says "Allow Logon of Terminal Service". In this group I have administrator and remote desktop users, but it still won't work.

Oh yeah, I also checked in the deny logon through terminal service, and no one is in that group.

Where else should I be looking.

Any suggestions?

0
Comment
Question by:dakeys
6 Comments
 
LVL 4

Assisted Solution

by:xcromx
xcromx earned 240 total points
ID: 16274312
Check your Active Directory groups to find out which groups have access to remote desktop. Also make sure the account that you are using is administrator on the server you are logging into.

Create a local account on the box you are trying to remote into. add the account to the admin group and it should work
0
 
LVL 9

Assisted Solution

by:Jeff Beckham
Jeff Beckham earned 240 total points
ID: 16274495
If you're just wanting to enable RD for this particular user at this particular PC, perform the following:

Control Panel -> System
Click on the Remote tab
Check "Allow users to remotely control this computer"
Click on the "Select Remote Users" button.
Add the user's domain account to the list.
Hit the OK button twice.

Depending on if/how you've deployed Windows XP SP2, you might need to make an exception for Remote Desktop.  For more information on this, see: http://www.microsoft.com/windowsxp/using/mobility/rdfaq.mspx
0
 
LVL 8

Accepted Solution

by:
PaperTiger earned 240 total points
ID: 16276779
The question is not clear. Are you loggin onto a domain or "this computer"?

For both, (1) you need to go to the SBS2003 server, Settings, Control Panel, System, Remote, Remote Desktop, check the check box and click "Select Remote Users", add the domain user into the list.

(2) make sure your firewall has this as an exception

If logon to a domain, you should be fine

If not logon to domain, you need add a list of usernames in the SBS2003 server (local users) and set proper permission and in "Select Remote Users", add those users in the list.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 3

Assisted Solution

by:sugarfreeless
sugarfreeless earned 240 total points
ID: 16277745
Just as the experts stated above you must have privleges to login remotly and also be a part of the remote desktop users group.

Make sure there aren't already two connections to the client.  The error would tell you there are already connections to the client.

Also check the Terminal Services Configuration, you may want to make sure you check the override user settings check box.  Terminal services manager can also be helpfull here.

Do you use group policy?  make sure the local machine policy isn't thwarting domain policy.

If your able to get to the client pc check the security log see if it gives any good information about the login failure.

If none of the windows help above works I'd check the firewall...  try to ping the client first.  If that fails there are bigger network issues.  Otherwise remote desktops uses port 3389.
0
 
LVL 74

Assisted Solution

by:Jeffrey Kane - TechSoEasy
Jeffrey Kane - TechSoEasy earned 240 total points
ID: 16433108
dakeys,

Users that are assigned to a workstation MUST be added to the local Administrator's group.  This is done automatically when you run the connectcomputer wizard when you join the computer to the domain.  If a user is assigned to a workstation AFTER you've joined it to the domain, you must manually add them to the Local administrators group on that workstation.

Jeff
TechSoEasy
0
 
LVL 7

Expert Comment

by:Zadkin
ID: 16557323
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I will leave the following recommendation for this question in the Cleanup topic area:
    Accept: TechSoEasy {http:#16433108}

Any objections should be posted here in the next 4 days. After that time, the question will be closed.

Zadkin
EE Cleanup Volunteer
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Because virtualization becomes more and more common, and, with Microsoft Hyper-V included in Windows Server at no additional costs, and, most server hardware nowadays is more than capable of running a physical Small Business Server (SBS) 2008 or 201…
I’m often asked about newer and larger USB drives connected to SBS2008 and 2011 failing Windows Server Backup vs the older USB drives not failing. As disk space continues to grow and drive technology change SBS2008 and some SBS2011 end up with the f…
When cloud platforms entered the scene, users and companies jumped on board to take advantage of the many benefits, like the ability to work and connect with company information from various locations. What many didn't foresee was the increased risk…
Is your OST file inaccessible, Need to transfer OST file from one computer to another? Want to convert OST file to PST? If the answer to any of the above question is yes, then look no further. With the help of Stellar OST to PST Converter, you can e…
Suggested Courses
Course of the Month14 days, 7 hours left to enroll

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question