usb root hub drivers not working in Windows XP Professional

In a Dell Inspirion 1150, I have 4 usb root hubs that are not functioning correctly.  I have tried numerous things to get them to work.  They currently have yellow exclamation points on them.  The usb host controllers do not have the exclamation points, just the root hubs.  I have uninstalled both the host controllers and root hubs in safe mode and then restarted in normal mode with no success.  I have also tried reinstalling the chipset drivers with no luck.  Will I have to reformat and start over to fix this?
tudorjlAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jamietonerCommented:
Try the usb ports in knoppix (http://www.knoppix.org/), if they work in knoppix you may have to reinstall windows to get the usb ports to work again, if they dont work in knoppix either then you have a bad motherboard.
0
CallandorCommented:
Try a repair install to fix the drivers: http://www.dougknox.com/xp/tips/xp_repair_install.htm 
0
nobusCommented:
did they ever work properly? or is this a new build?
check the usb settings in the bios then.  What mobo is it?
0
prasanna_lakkundiCommented:
U dont have to reformat the system to fix this out, just reinstall the OS and try to configure the USB, if at all this doesnt work then try to configure the same with the Mother board driver CD.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tudorjlAuthor Commented:
I wound up reformatting the system.  There turned out to be other major problems with the system.  The USB hubs are working correctly.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.