Exchange Server 2003 replication errors

Since installing an exchange server 2003 front-end server, I have been getting the following error every 5 minutes on my back-end server.

Source: MSExchangeIs Public Store
Category: Replication errors
Event: 3092
Description: Error 1129 occurred while processing a replication event.
                  Folder: (3-7) NON_IPM_SUBTREE\SCHEDULE+FREE BUSY\EX:/o=Glasgow Development
                  Agency/ou=GLAGOWDEVELO01

I have tried stopping public folder replication, but the errors continue.  I have also tried changing the front-end server back to a normal server, but this did not have any affect either.

What should I be looking for?
AlanCReidAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

aa230002Commented:
On your front end server, you shouldnt have any Public Folder store.
Dismount and delete the Public Folder store from your front-end server. Its not supported.
and then, restart your MSExchange Information Store service and things should be fine.

Thanks,
Amit Aggarwal.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AlanCReidAuthor Commented:
When you say restart the Information Store, do you mean on the front-end or back-end server?

Alan
aa230002Commented:
Restart the Information Store service on Front-end server only.

Thanks,
Amit Aggarwal.
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

AlanCReidAuthor Commented:
I tried what you suggested and am still getting the errors, that is why I asked about which IS to restart.

When you look in System Manager at the Public folders, the SYSTEM CONFIGURATION one still seems to have a reference to the front-end server (although only in the server field, the name and storage group fields are blank).

Thanks
Alan
aa230002Commented:
You might have to restart the IS service on your back-end server. If you can not do it right now (production hours) do it after office hours and let me know the results.

Thanks,
Amit Aggarwal.
AlanCReidAuthor Commented:
I was going to restart the back-end server IS tonight, but after half an hour of continuing to generate messages, it has now stopped, so thanks for your great help
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.