• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 624
  • Last Modified:

Backup exec Netware Agent

I am having an issue with my backup exec 10.1 on my Windows Server 2003 seeing the Remote Agent on my Netware 5.1 Sp8e server.  I created a test environment on my XP machine and it saw it fine.  I even upgraded the remote agent to the latest 9.1 release for netware.  I am using Client Service for Netware in order to connect to the Netware server drives.  It is only used for Groupwise so I prefer not to install the Novell client.  Any ideas of what to look for or what is different between the XP machine that worked and the Server 2k3 machine that does not work.

Thanks in advance
0
martin2478
Asked:
martin2478
  • 8
  • 4
  • 3
1 Solution
 
pgm554Commented:
Don't use the CSNW that comes with Windows ,it is a piece of garbage.
It will only work with IPX,not IP.
Use the Novell client.

http://download.novell.com/index.jsp?product_id=&search=Search&build_type=SDBuildBean&families=2586&date_range=&keywords=&x=19&y=5

You need 4.91 for XP .

Do custom install,IP only,no nmas.
0
 
martin2478Author Commented:
I will give that a shot.  The only reason why I was using CSNW was because it worked on the XP machine fine.  So you would think it would also work fine on Server 2003.  But I will give the Netware client a shot.
0
 
pgm554Commented:
Just as an afterthought,you did license the NW agent through the BE license thing ,right?
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
martin2478Author Commented:
I take it you mean input the remote agent license into the media server?

I also have a Netware remote agent that I have tried to input when remotely installing the agent to netware from the media server and it seems to accept it but never displayes itself in the window.  But the open file option appears in the window.

Hope I explained it correctly.
0
 
ShineOnCommented:
It probably never shows up because you're trying to use CSNW.  I'll bet you'd be able to do it using the Novell client.  CSNW is deliberately-crippled crapware(tm) that I wouldn't use for anything as important as backup unless you paid me much more than I'm worth and formally absolved me of any responsibility.

I don't know about BE now that Symantec has bought it (and will probably ruin like everything else they buy) but CA BrightStor ARCserve 11.1 says in their instructions to install the Novell client on the Windoze backup server if you're going to back up NetWare trustee assignments and NDS/eDirectory.  Not CSNW, but the Novell client.  And this is especially true if you're going to use the TSA's, which you should do if you're going to back up GroupWise.  CSNW is just too brain-dead.

Be sure to install the Novell client custom, making sure to deselect everything other than the client, especially NMAS.  Make sure you get the latest SP of the client, which at this moment in time is SP2.  The download file of the full install of the client including SP2 may not yet be available, so you may have to install the SP1 version of the client and then apply SP2 to it.

By the way - the GroupWise client SHOULD be all you need to connect to GroupWise, unless it's such an old version that you can't do client/server mode.
0
 
martin2478Author Commented:
Makes sense.  I have never used CSNW until recently.  Plus you make a valid point in not taking a chance with it for backup purposes.  I was able to download the client with SP2, no need to upgrade SP1.  As for groupwise we are running client / server mode which works great.

Now I just have to wait until I can restart the server, knowing it is friday this place should empty out quick.
0
 
martin2478Author Commented:
OK, installed the Netware Client 9.1 sp2 and I am still not able to connect to the Netware server in BackUp Exec 10.1.  One thing I did notice is that I need ipx when installing the netware client in order to connect to the netware server.  When I installed it with IP only or IP with IPX compatibility it was unable to find the tree, context or server.  I would think this may have something to do with backup exec not being able to see the netware server as a Remote Selections option.  I do have groupwise running on the server which is handling TCP/IP properly.  But why can't I connect to the server with the netware client with just TCP/IP ????

Thanks for the help
0
 
ShineOnCommented:
Do you not have IP configured on the NW5.1 server?  If you do, then perhaps you don't have SLP configured properly, or SLP is being blocked (UDP & TCP port 427.)  It's not inconcievable that Microsoft would block SLP in the Windoze firewall on W2K3 server - they like to make it difficult to use standard networking protocols.

As a test, put the IP address of the server in the "tree" field of the client's "advanced" tab.  See if it finds stuff then.  If not, then you might have NCP over IP being blocked (TCP port 524.)

By the way, never use "IPX compatibility."  It sux on a good day.  It was a nice thought, but... ;)
0
 
martin2478Author Commented:
Thanks for your help again, I will give that a shot and check the firewalls for port 427.

Man do I love trying to get two systems to play nicely with one another
0
 
pgm554Commented:
You arn't going through a router to a different subnet are you?
0
 
martin2478Author Commented:
Nope, same subnet.  I am going to check the firewall though.  I bet it is blocking that port.
0
 
ShineOnCommented:
Check port 524 too.  It should let it through, but maybe not...
0
 
martin2478Author Commented:
Sorry guys, forgot to come back and distribute the points
0
 
ShineOnCommented:
So, what exactly was it?
0
 
martin2478Author Commented:
port seemed to be blocked.  As soon as I opened them up it worked fine.  Thanks for everything guys
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 8
  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now