• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 269
  • Last Modified:

DesignJet 500 with HPGL2 card printing issues from workstations

Have a DJ500 plotter with HPGL2 card that has been working fine for the past 12 months. Now prints from the server (win2K) without a problem but from workstations the job goes to the queue and then errors out. Tried from 3 different workstations with the same results from all.  Can ping the IP address of the plotter no problem from anywhere. Have switched patch cables, ports on the switch. Networking side seems good. Anyone had this before?

 
0
kingsville
Asked:
kingsville
1 Solution
 
Zuhir ElgmatiCommented:
0
 
NetTechDudeCommented:
What user management do you run ?
Do the users on the workstations allowed to place jobj in the queue ?
Try deleting the printer on the server and set it up again with a different name.
At the the workstations: reconnect that new printer and delete the mapping for the old printer.
Try one workstation first, then add more.
0
 
kingsvilleAuthor Commented:
? User management - not sure what you are asking here.

Deleted printer and recreated still failed but I used the same share name so I will try again with a diff share name

Did create printer and a share on my XP station and can use that as the print server for others successfully
0

Featured Post

 The Evil-ution of Network Security Threats

What are the hacks that forever changed the security industry? To answer that question, we created an exciting new eBook that takes you on a trip through hacking history. It explores the top hacks from the 80s to 2010s, why they mattered, and how the security industry responded.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now