[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 736
  • Last Modified:

Single user unable to access SBS Remote Web Workplace (W3WP.EXE Crashes on Login)

I have a user attempting to log into the remote web workplace for a SBS 2003 SP1 server. He's access the URL http://companyname.com/remote. It comes up with the login screen and allows him to enter the information. As soon as he hits Submit, it goes to "Loading..." then returns with the error listed below. What's weird about his problem, is it's only this one user! I can log in with any other user no error.

[ START WEB ERROR MESSAGE ]

The page cannot be displayed  
Explanation: The Web server connection was closed.

--------------------------------------------------------------------------------

Try the following:

Refresh page: Search for the page again by clicking the Refresh button. The timeout may have occurred due to Internet congestion.
Check spelling: Check that you typed the Web page address correctly. The address may have been mistyped.
Access from a link: If there is a link to the page you are looking for, try accessing the page from that link.
Contact website: You may want to contact the website administrator to make sure the Web page still exists. You can do this by using the e-mail address or phone number listed on the website home page.

--------------------------------------------------------------------------------

Technical Information (for support personnel)

Error Code 64: Host not available
Background: The connection to the Web server was lost.

[ END WEB ERROR MESSAGE ]

I also receive the following error in the event log:

[ START EVENT LOG ERROR MESSAGE ]

Event Type:       Error
Event Source:    .NET Runtime 2.0 Error Reporting
Event Category: None
Event ID:           5000
Date:                3/24/2006
Time:                10:51:59 AM
User:                N/A
Computer:         BSFBC-SERVER1
Description:
EventType clr20r3, P1 w3wp.exe, P2 6.0.3790.1830, P3 42435be1, P4 system, P5 2.0.0.0, P6 4333ae87, P7 1c78, P8 72, P9 system.net.sockets.socket, P10 NIL.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Data:
0000: 63 00 6c 00 72 00 32 00   c.l.r.2.
0008: 30 00 72 00 33 00 2c 00   0.r.3.,.
0010: 20 00 77 00 33 00 77 00    .w.3.w.
0018: 70 00 2e 00 65 00 78 00   p...e.x.
0020: 65 00 2c 00 20 00 36 00   e.,. .6.
0028: 2e 00 30 00 2e 00 33 00   ..0...3.
0030: 37 00 39 00 30 00 2e 00   7.9.0...
0038: 31 00 38 00 33 00 30 00   1.8.3.0.
0040: 2c 00 20 00 34 00 32 00   ,. .4.2.
0048: 34 00 33 00 35 00 62 00   4.3.5.b.
0050: 65 00 31 00 2c 00 20 00   e.1.,. .
0058: 73 00 79 00 73 00 74 00   s.y.s.t.
0060: 65 00 6d 00 2c 00 20 00   e.m.,. .
0068: 32 00 2e 00 30 00 2e 00   2...0...
0070: 30 00 2e 00 30 00 2c 00   0...0.,.
0078: 20 00 34 00 33 00 33 00    .4.3.3.
0080: 33 00 61 00 65 00 38 00   3.a.e.8.
0088: 37 00 2c 00 20 00 31 00   7.,. .1.
0090: 63 00 37 00 38 00 2c 00   c.7.8.,.
0098: 20 00 37 00 32 00 2c 00    .7.2.,.
00a0: 20 00 73 00 79 00 73 00    .s.y.s.
00a8: 74 00 65 00 6d 00 2e 00   t.e.m...
00b0: 6e 00 65 00 74 00 2e 00   n.e.t...
00b8: 73 00 6f 00 63 00 6b 00   s.o.c.k.
00c0: 65 00 74 00 73 00 2e 00   e.t.s...
00c8: 73 00 6f 00 63 00 6b 00   s.o.c.k.
00d0: 65 00 74 00 20 00 4e 00   e.t. .N.
00d8: 49 00 4c 00 0d 00 0a 00   I.L.....

[ END EVENT LOG ERROR MESSAGE ]

Any assistance on this would be GREATLY appreciated. Thanks in advance, guys.

[Edit] - Apparently as of today it is happening to all non-admin users.
0
SiGMA252
Asked:
SiGMA252
  • 2
  • 2
1 Solution
 
SiGMA252Author Commented:
Oh, I also get a System Event Log error:

Event Type:       Warning
Event Source:    W3SVC
Event Category: None
Event ID:           1009
Date:                3/24/2006
Time:                10:57:53 AM
User:                N/A
Computer:         BSFBC-SERVER1
Description:
A process serving application pool 'DefaultAppPool' terminated unexpectedly. The process id was '6332'. The process exit code was '0xe0434f4d'.
 
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
The problem is that you've installed .Net 2.0 and RWW is compiled in .Net 1.1.  Uninstall 2.0 unless you need it for some other application.  You may need to reinstall 1.1 and it's associated hotfixes.

http://www.microsoft.com/downloads/details.aspx?FamilyID=262d25e3-f589-4842-8157-034d1e7cf3a3&displaylang=en

Jeff
TechSoEasy
0
 
SiGMA252Author Commented:
Son of a motherless goat...

Removed the .NET 2.0 and tested it and it's working. I'm going to repair the .NET 1.1 as well. Thanks for the help.
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
no prob.  :-)
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now