I am not able to browse the domain through network places from the sbs server 2003

I have a 2003 server SBS.
On the server i cannot browse the network self.

When i use \\server.domain.local in explorer i get the info i should be able to browse.

Can anyone tell me whats wrong?

Thanks
ronaldvanderlindenAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jay_Jay70Commented:
Hi ronaldvanderlinden,

do you have netbios enabled?

Cheers!

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ronaldvanderlindenAuthor Commented:
Thanks for responding.

If you main the protocol on the nic in the server, no. But i have almost the same server on an other site, and there also no Netbios. Only TCP-IP.

Thanks.
Jay_Jay70Commented:
I take it when you say that you cant browse the network itself that you mean my network places??

network places uses netbios and if its no enabled you wont be able to view anything in there
OWASP: Forgery and Phishing

Learn the techniques to avoid forgery and phishing attacks and the types of attacks an application or network may face.

ronaldvanderlindenAuthor Commented:
Under the Wins setting of the server NIC i changed the setting from "disable netbios over TCPIP" to the "Default" setting. Which means that it will enabled.

Do i have to reboot the server for this the be effective?

Thanks again.
Jay_Jay70Commented:
your best bet is to restart the server :)
Jay_Jay70Commented:
but in saying that you shouldnt have to if you are in an environment where you cant  -  it may just take time
ronaldvanderlindenAuthor Commented:
Problem solved. It was the setting for netbios.

Thanks for your help.

Greetings.
Jay_Jay70Commented:
good stuff

cheers
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.