FilterKeys turned on at logon.

Ok this is a very strange one.  I have a user at manage to some how turn on the filterkeys option, but it is only happenning at the logon screen when she has to type in her password.  Now the filterkeys can be turned off by holding down the rightshift key for 8 seconds, but on the next reboot the filterkeys is back on again.  To make it even more strange, if you leave the filterkeys on and take the time to logon (typing your password can be a real pain if you have strong password rules) once it boots into windows XP the filterkeys turns itself off automatically.  I am running Novell client 49.1 SP2, messed around with filterkeys settings, I have even tracked down the filterkeys setting in the registry and everything looks right.  Anyone got any ideas?  Have I missed something obvious?  The workstation is full patched, no viruses, latest novell client installed.

Thanks
zorpheousAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

KenneniahCommented:
In Control Panel, open up Accessibility Options. Make sure Filter Keys etc. is disabled, then go to the General tab and place a check in "Apply all settings to logon desktop" then hit ok.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
zorpheousAuthor Commented:
Oh man, how could have I missed the settings on the general tab, I feel like an idiot.  I'll have to wait to try it on Monday morning, but I'm sure that you hit the mail on the head.

If this clears up the problem you're the winner ;-)
0
zorpheousAuthor Commented:
Yup, that was the ticket.  Fixed up the problem, will make adjestments on all present workstations.

Thanks for your help

Phil
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.