Can't get Outlook XP to connect through VPN on ASA5510

Remote desktop works fine, but I can't connect to our Exchange 2003 server through the VPN with Outlook XP.

ASA Version 7.0(4)
!
hostname Cisco
domain-name ****.com
enable password ******* encrypted
names
!
interface Ethernet0/0
 nameif outside
 security-level 0
 ip address 67.94.***.*** 255.255.255.248
!
interface Ethernet0/1
 nameif inside
 security-level 100
 ip address 192.168.10.1 255.255.255.0
!
interface Ethernet0/2
 shutdown
 no nameif
 no security-level
 no ip address
!
interface Management0/0
 shutdown
 nameif management
 security-level 100
 ip address 192.168.1.1 255.255.255.0
 management-only
!
passwd ******** encrypted
ftp mode passive
clock timezone CST -6
clock summer-time CDT recurring
same-security-traffic permit intra-interface
access-list 101 extended permit ip 192.168.10.0 255.255.255.0 any
access-list 102 extended permit icmp any any
access-list 102 extended permit tcp any interface outside eq smtp
access-list nonat extended permit ip 192.168.10.0 255.255.255.0 192.168.200.0 255.255.255.0
pager lines 24
logging asdm informational
mtu outside 1500
mtu inside 1500
mtu management 1500
ip local pool testpool 192.168.200.1-192.168.200.150
icmp permit any inside
asdm image disk0:/asdm504.bin
asdm location 67.***.***.*** 255.255.255.255 outside
asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list nonat
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) tcp interface smtp 192.168.10.15 smtp netmask 255.255.255.255
access-group 102 in interface outside
route outside 0.0.0.0 0.0.0.0 67.94.***.*** 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server vpngroup protocol radius
aaa-server vpngroup host 192.168.10.14
 key ciscoradius
group-policy VPNClients internal
group-policy VPNClients attributes
 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value 101
 default-domain value ****.com
 split-dns value 192.168.10.14
 webvpn
http server enable
http 67.***.***.*** 255.255.255.255 outside
http 192.168.10.11 255.255.255.255 inside
http 192.168.10.0 255.255.255.0 management
no snmp-server location
no snmp-server contact
snmp-server community abcdefg
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set FirstSet esp-3des esp-md5-hmac
crypto dynamic-map dyn1 1 set transform-set FirstSet
crypto dynamic-map dyn1 1 set reverse-route
crypto map mymap 1 ipsec-isakmp dynamic dyn1
crypto map mymap interface outside
isakmp identity address
isakmp enable outside
isakmp policy 1 authentication pre-share
isakmp policy 1 encryption 3des
isakmp policy 1 hash md5
isakmp policy 1 group 2
isakmp policy 1 lifetime 86400
isakmp nat-traversal  20
isakmp disconnect-notify
tunnel-group Remote type ipsec-ra
tunnel-group Remote general-attributes
 address-pool testpool
 authentication-server-group vpngroup
 default-group-policy VPNClients
tunnel-group Remote ipsec-attributes
 pre-shared-key *****
telnet timeout 5
ssh 67.***.***.*** 255.255.255.255 outside
ssh timeout 5
ssh version 2
console timeout 0
management-access inside
dhcpd address 192.168.10.50-192.168.10.254 inside
dhcpd dns 192.168.10.14 192.168.10.10
dhcpd wins 192.168.10.14 192.168.10.10
dhcpd lease 3600
dhcpd ping_timeout 50
dhcpd domain ****.com
dhcpd enable inside
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map global_policy
 class inspection_default
  inspect dns maximum-length 512
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
service-policy global_policy global
ntp server 148.167.132.201 source outside
Cryptochecksum:************
LVL 4
dasmcseAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

calvinetterCommented:
The remote workstation: has this PC been joined to your domain? If not, join it to the domain, login with your domain account & try setting up Outlook XP again.  However, Outlook XP is a bit old, so it may still fail to authenticate properly with Exchange 2003.

cheers
0
dasmcseAuthor Commented:
The PC is a member of the domain. While playing around with the config (using ASDM) I actually got Outlook to work through the VPN but I broke everything else. So I went back to the old config. Funny thing is OWA works perfectly.
0
calvinetterCommented:
OWA should work regardless - it's just a simple HTTPS connection.  Outlook directly interfacing with Exchange is another matter, due to authentication methods & the fact Outlook requires a whole lot more ports to be open between it & the Exchange server.  Unless you really think you need all the functionality of normal Outlook when working remotely, I suggest using OWA, since it's connection requirements are far simpler.

cheers
0
Top Threats of Q1 & How to Defend Against Them

WEBINAR: Join WatchGuard CTO and our Threat Research Team on Aug. 2nd to hear the findings from our Q1 Internet Security Report! Learn more about the top threats detected in the first quarter and how you can defend your business against them!

dasmcseAuthor Commented:
The customer requires Outlook to work. Perhaps it isn't an access-list issue but rather a group issue in the config.
0
calvinetterCommented:
Have you tested with: Outlook 2003, on a laptop/workstation that's joined to the domain & logged in as a domain user?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dasmcseAuthor Commented:
I finally was able to try Outlook 2003 and it worked. Actually I think this was more of a corrupt Windows XP on the test laptop issue than a Outlook or VPN issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software Firewalls

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.