Watchguard X5, bridged netopia 3340 modem/router gateway wont take...

Hi, I have a client with a stickey/stadic/pppoe dsl connection.  the netopia router is in bridged mode, and the watchguard x5 is handeling the pppoe connection.  Here in southern cal the address you get from the isp using pppoe/stickey/stadic is the same as the default gateway.  I didn't give it much thought untill I tried to setup a watchguard router on one.  

Problem is, the watchguard wont allow the ip and the gateway to be the same address, if auto over rides the dg address with 10.20.30.40.  Tech support was baffled, and didnt understand pppoe/stadic/stickey.  I was forced to put the pppoe back on the netopia, and live with it, but thats not what I wanted.

Question: has anyone else had expierence with this, or have any knoledge of it???

any help would be appreciated.
LVL 2
SlickTechAsked:
Who is Participating?
 
Bill_FleuryCommented:
With any PPP connection your gateway will be the same as your IP, as the IP you are assigned is actually the broadcast address (you'll also note the subnet mask you are assigned is 255.255.255.255).  That is the simple nature of any PPP connection, and I find it hard to believe the watchguard won't allow the IP and gateway to be the same address - NOTE: when you are setting up the Watchguard, make sure you're using Dynamic IP over PPPoE so it obtains your static IP from the ISP, don't statically set it because that's probably where you're running into problems.  

Typically your ISP will bind your IP address to your userid, and assign it statically to you in that manner.

If you'd like to read more about the reason you're assigned the broadcast address in PPP, read more here:

http://www.cisco.com/univercd/cc/td/doc/cisintwk/ito_doc/ppp.htm

Under the PPP Link Layer section, read the line about Address:

"PPP does not assign individual station addresses."




0
 
SlickTechAuthor Commented:
Bill - thanks for posting.  yes, I couldnt belive it also, I did use pppoe on the watchguard, and it got an address, it was just the default gateway that was that wierd number, thats when I went to stadic to test, so just for testing, thats when i noticed it wouldnt let me put the default gateway be the same as the ip.

0
 
Bill_FleuryCommented:
Yeah, it's stupid but some routers won't accept the proper settings if you statically set them, however they should work just fine when the ISP assigns them.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.