No access to contacts

I have just moved Outlook from one computer to another by moving the Outlook files (2 big ones), exporting rules and importing them and re-creating accounts. All seems fine except one thing.

When I create a mail message, I have no access to the contacts. Clicking on To: does nothing, ie it shows no contacts - however there are contacts in the contacts tab - they are all there as they should be.

Any suggestions on why the email part is not seeing them?

This is in Outlook 2003.
thepaddersAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
Greetings, thepadders !

In the new computer, make sure autocomplete is enabled.  In Outlook go to Tools > Options > Email Options > Advanced Email Options.  Check the box next to "Suggest names while completing the To, Cc and Bcc fields". Click OK.

Another issue could be Auto Complete May Not Function Correctly After You Upgrade from Outlook 2000 Internet Mail Only to Outlook 2002.
http://support.microsoft.com/?kbid=287854

Best wishes!
0
daveforsterCommented:
Hi there, thepadders!

Firstly, in your folder list on the right hand side, right click on the Contacts folder that contains the names and addresses you want to use and click on Properties.

Then you need to go to the Outlook Address Book tab.  Check the box that says: "Show this folder as an Outlook Address Book".  Click OK.

Go to Tools > Address Book

When the address book comes up, Click Tools > Options

When the box pops up, select the Address Book that says Contacts in both of the dropdown lists in that view.

Now, in the bottom box titled "When Sending mail, check names using these address lists in the following order" make sure that ONLY the Contacts folder is shown in this list.

This should get you back working with your old contact list in no time!

Cheers!

Dave
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
thepaddersAuthor Commented:
Hi Dave!

Thanks for all the help. I followed all the instructions and it seems have got half way. When I click on the to: button it brings up my old address book, but when I type an email address (or name) i don't get the prefill like I used to.

Any idea what I might have done wrong here?
0
daveforsterCommented:
The pre-fill is something that is "remembered".  That means that once you type one address in the to field it will be remembered next time.  It will come back, just may take a little time for you to send that many emails!

Cheers,

Dave
0
thepaddersAuthor Commented:
Oh right, I see. I thought it was based on the address book. Thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.