We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now

x

Intermittent Internet Slowness

skbohler
skbohler asked
on
Medium Priority
243 Views
Last Modified: 2013-12-14
Hello,

I have a computer connected to the Internet via a wireless router.

Every now and then, via Internet Explorer, I click on something and nothing happens for a long time. Other times it's immediate. Regardless, the speed always seems to be 11 Mbps and the strength is listed as "excellent".

I've found that, if I click on a link and there's a big delay, then I just click on it again and I get to the linked page immediately. I often find this re-pressing a button or refreshing a page.

When I use Remote Desktop connection on this computer to reach another computer, it disconnects now and then because the connection is so poor.

I brought in a laptop and connected via wireless just as with the PC (to see if it would have the same problem). However, it didn't have a problem at all.

Any ideas how to troubleshoot this?

Thanks in advance,

Steve
Comment
Watch Question

Commented:
1. On the Wireless Router, try to change channel. Probably your neigbors use the same channel and it gets more noise.

2. Check with the wireless Router website, for any update firmware or if they have any known issues with wireless module getting slow internet access.

3. Also, keep the basic right. Do not keep the Wireless router under the table or near to other electronic gadgets which emits EM (or Microwave). If your accessing the Laptop floor above / below than that of the Router, then keep an antenna in Horizontal position. (Most Router have 2 antenna, so keep one in Vertical position and the other in Horizontal position).

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
One simple suggestion would be to check proxy settings go to tools in IE and internet options, connections tab, click lan settings and make sure nothing is checked...Unless you use a proxy server which under normal circumstances you would not.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.