?
Solved

Try to save Word doc to USB drive, get message "Word cannot complete the save due to a file permission error".

Posted on 2006-03-25
3
Medium Priority
?
612 Views
Last Modified: 2012-05-05
Have reviewed other similar questions on Experts Exchange and Microsoft solutions website, none exactly like mine.  

I have a USB drive that worked fine with on old computer (WIN XP SP2 with Word 2003) but now, when I create a file on the computer and try to save it to the usb drive I get the message "Word cannot complete the save due to a file permission error".  I can save to hard drive, but cannot drag a file from hard drive to usb either.  Tried opening a new word document from the usb drive, but get following message: "Unable to create the file 'New Microsoft Word Document.doc'  The directory or file cannot be created."
0
Comment
Question by:bblizard
3 Comments
 
LVL 2

Expert Comment

by:Peregian
ID: 16291605
You need to test it again on a different pc just in case its broken. Make sure the switch on the side of the flash drive isnt set to read only.
If still no luck and If its xp pro try this

1.     Click Start, click Run, type cmd, and then press ENTER.
2.     Type secedit /configure /cfg %windir%\repair\secsetup.inf /db secsetup.sdb /verbose, and then press ENTER. You receive a "Task is completed" message, and a warning message that something could not be done. You can safely ignore this message. For more information about this message, view the %windir%\Security\Logs\Scesrv.log file.

that will reset all the security permissions including in the registry.
0
 
LVL 3

Expert Comment

by:x_X_x_X_x
ID: 16292059
Also some usb drives have a switch that will allow you to write protect them making it read only?
0
 
LVL 9

Accepted Solution

by:
IPKON_Networks earned 1000 total points
ID: 16295921
If the USB was formatted and permissions set on the old PC then these may not work on the new PC. Are you able to reformat the USB and try again. Set permissions to Full Control for EVERYONE and see if this helps. Don't forget to allow permissions to flow to all subdirectories and files.

Worth doing the anyway just in case the permission have been screwed. You may need to Take Ownership first.

Hope this Helps
Barny
IPKON Networks Ltd
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The business world is becoming increasingly integrated with tech. It’s not just for a select few anymore — but what about if you have a small business? It may be easier than you think to integrate technology into your small business, and it’s likely…
Article by: evilrix
Looking for a way to avoid searching through large data sets for data that doesn't exist? A Bloom Filter might be what you need. This data structure is a probabilistic filter that allows you to avoid unnecessary searches when you know the data defin…
This video teaches viewers how to encrypt an external drive that requires a password to read and edit the drive. All tasks are done in Disk Utility. Plug in the external drive you wish to encrypt: Make sure all previous data on the drive has been …
Despite its rising prevalence in the business world, "the cloud" is still misunderstood. Some companies still believe common misconceptions about lack of security in cloud solutions and many misuses of cloud storage options still occur every day. …
Suggested Courses
Course of the Month16 days, 23 hours left to enroll

864 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question