Cannot access SBS website via the Internet!

Whenever I try to connect to my SBS via the Internet, I receive the following error message:

===============
You are not authorized to view this page
The Web server you are attempting to reach has a list of IP addresses that are not allowed to access the Web site, and the IP address of your browsing computer is on this list.

Please try the following:

    * Contact the Web site administrator if you believe you should be able to view this directory or page.

HTTP Error 403.6 - Forbidden: IP address of the client has been rejected.
Internet Information Services (IIS)

Technical Information (for support personnel)

    * Go to Microsoft Product Support Services and perform a title search for the words HTTP and 403.
    * Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled About Security, Limiting Access by IP Address, IP Address Access Restrictions, and About Custom Error Messages.
===============

My port forwarding on my router is obviously setup correctly, otherwise I wouldn't be getting this far. I'm having the same problem via HTTPS too.

By the way, is the SBS evaluation build any different from the full version? It's just my brother who also runs SBS for his business has the full version and has never had this problem!
DReade83Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
There is no difference in the trial version.

The fix for your problem is described here:  http://support.microsoft.com/kb/306833

However, I wonder how this occurred.  Did you not run the Configure Email and Internet Connection Wizard (CEICW)?  It's the "Connect to the Internet" link from Internet & Email in the Management Console.

Or, did you mess with the IIS settings themselves?

Because this would only happen under those two scenarios (or a glitchy install).

Jeff
TechSoEasy
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DReade83Author Commented:
I had a feeling this was the cause, but I wanted to be sure, in which case I came here first. Anyhow, I've done method 1 and it's all working now.

Thanks Jeff! :)
0
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
No prob.  Glad it's all good now.

Jeff
TechSoEasy
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.