Can't send mail with Otulook Express - Error 10060, Error Number: 0x800CCC0E - LAN

Hi there,

I try to send e-mails and get the error message:

The connection to the server has failed. Account: 'LDO', Server: 'xxx.xxx.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

I am generally not happy with the performance of my computer since I reinstalled it 2 weeks ago.

1. How do I determin what internet settings and speed I should set?
2. If my router has some kind of firewall that prevents my mail from beeing sent, how do I access it?

Actually, I don't even know if I have router. Since 3 month my wife has "Hikari Fiber" installed. Japanese product used in Japan. Before I had a LinkSys router that I could access with a certain IP-address, but I don't know how to do that with the new thing. The DNS-server seems to be: 192.168.24.1. If this Hikari Fiber is blocking the access? I don't know. I read the manual, or no I didn't. It's in Japanese, but I was looking for some IP addresses and maybe a username/password, but there was nothing to be found. I can ping the DNS-server, but when I type the IP into my browser, I get nothing.

I can access my mail server over the internet, and send / recieve mails there, but not on my computer.

What seems to be the problem?

In you need more information, then please ask me for it. I did read quite a lot of help pages and tried some things, linke pinging, but I just don't know enough to solve the problem. By the way I made a upload / download test. The download test was successful, but the upload test said, that there maybe hardware or software firewall interfering. I uninstalled my software completelly. So it must be hardware !?!

Thanks ...

BL
beni_luediAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

alanheatonCommented:
Check your SMTP settings, make sure they are compatable with your ISP.

Are you recieving mail OK via Outlook Express?

What AV are you using.

NIS has problems sometimes with e-mails.

Alan
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
beni_luediAuthor Commented:
How and where can I check the SMTP settings?
How and where can I check my ISP settings?

Yes, I recieve mail OK.

AV?

NIS is not installed. Actually I wanted to 1 month ago but I got strange error messages (not e-mail related) so I uninstalled it.

BL
0
beni_luediAuthor Commented:
AV = AntiVirus? --> I don't have anything installed at the moment no firewall and no anti virus.
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

alanheatonCommented:
When you set up your e-mail account, you will be asked for your settings to enter for your POP details and SMTP settings, these relate to your incoming and outgoing mailserver services.

If you go into Accounts then setttings it should tell you what they are.
0
beni_luediAuthor Commented:
OK. I understand. I actually set those right. I have two mail account on two different servers. They have nothing to do with each other, And both stopped sending messages at the same time. That makes me think it could be my internet provider (called "Hikari Fiber") that blocks my port 25. I can't even ping it. But I am (right now) using the internet (port 80) I upload and download too (FTP) to and from my site.

I will try to contact my internet connection provider about it.

BL
0
beni_luediAuthor Commented:
Yes, it was my internet provider.

I have to use their mail server for outgoing mail from now on. Not my own mail server anymore. That is the solution.

Thank you ...

BL
0
alanheatonCommented:
No Problem Happy to Help
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.