Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 413
  • Last Modified:

Microsoft Word opens with mark up showing

On opening any Word document the view shows changes underlined and in red font.  This seems to be a result of the mark-up switched on in the review toolbar.

How can I set the dafault options, or other setting, such that Word opens in "final" view without showing mark-up information?
0
Maurice Brandman
Asked:
Maurice Brandman
2 Solutions
 
hongjunCommented:
Try the instructions found here.
http://upload.jibranilyas.com/files/markupfix/


hongjun
0
 
haim96Commented:
you have to disable the option tracked changes under tools.

this might help you:
http://office.microsoft.com/en-us/assistance/HA010983881033.aspx
0
 
cs_sreyasCommented:
Hi,

As told by haim96  you can disable the option track changes under tools. Once thats done you wont be seeing red color on section you changes after taht. But to remove the red color already on the page. Right click on the red box and select apply changes or reject changes according to what you would like to do with the changes. Once its done that red box will disappear.

this improvement is for securing the word document, you can enable and disable it as you wish.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now