Tranlsation Pool Exhausted

I have a Watchguard Firebox X50 Wireless with about 20 users accessing the internet and network at any given time.

After a while, my users can no longer connect to the internet and the log shows

NAT Translation Pool Exhausted

I haven't determined a time frame as to how long it takes for this to happen, what exactly is this and how can I stop it from happening?  If I reset the server (Server 2003), it seems to correct the problem for a while...is this the firewall or something in Windows Server 2003?

Thanks!
Kevin
Kevin SmithAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

masnrockCommented:
Are you having Server 2003 do the NAT translation? That's what it sounds like. Whatever number of operations you have going seems to fill up the available translation table for addresses and ports.

You might want to take a look at the server settings.
0
calvinetterCommented:
Check your workstations, especially any wireless laptops for any type of malware - sounds like a worm trying to propagate or other malware running rampant.  If possible, take all the wireless users offline, clean them off, then put them back on the network, one at a time.

cheers
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
masnrockCommented:
calvin - good call.

ksmith - do you have any sort of logs of connections involving any of the machines? additionally, what sort of virus/spyware protection do you have on your network?
0
Kevin SmithAuthor Commented:
Not sure what exactly happened, but disabling the wireless seems to eradicated the problem for now.  I'm gonna take calvin's advice and start working with each wireless user (there's not very many) in the office and see where it gets me.

Thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.