?
Solved

Quicktime's question mark

Posted on 2006-03-26
7
Medium Priority
?
2,041 Views
Last Modified: 2010-08-03
Windows XP, latest versions of both Flash and Quicktime Pro.

I can drag a Quicktime file into IE and/or Firefox and see it.

I can drag a .SWF file into IE or Firefox and see it.

I cannot see a Quicktime streaming movie from the Internet. All I get in the browser, instead of the actual movie being played as before, is the Quicktime logo with a question mark over it.

Suggestions on how to solve this would be very much appreciated.

Thanks,

Pedro
0
Comment
Question by:plfragoso
6 Comments
 
LVL 21

Expert Comment

by:shuboarder
ID: 16445657
In Internet Explorer...

Tools >> Internet Options >> Advanced >> Multimedia

Check that you have both of these ticked:

Play videos in web pages
Play sounds in web pages
0
 

Author Comment

by:plfragoso
ID: 16461879
I have both ticked, so that's not the issue.

This is a serious and complicated problem, with no solution that I can imagine, and Apple certainly isn't helping. It's funny, in the case of the Mac, they are giving people a way to go back to QT 6, but being a Windows XP user I have no such luck.

The QT question mark appears on both IE and Firefox.

QT is not set to play Flash. Flash is set to play Flash (I'm stating this because in 99% of the cases of this QT qm issue, people say that when they thick out Flash from the QuickTime settings, in File Types | Miscellaneous, this situation gets solved; well, not in my case...)

It's infuriating because this buggy version of QT got on my computer with the latest version of iTunes and of course, Apple will not let me use an earlier version of iTunes in their shop, because I have already used a newer version...
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 

Author Comment

by:plfragoso
ID: 16594079
I am a registered user of TuneUp Utilities for more than 2 years, but I cannot imagine how the software can help me in this situation.

Are you suggesting that I should uninstall QT and iTunes using TuneUp Utilities?

And that if I then reinstall iTunes and QT this question mark problem will not appear?

Pedro

0
 

Author Comment

by:plfragoso
ID: 16778758
This was definitely a bug and the latest version of the QT + iTunes bundle has finally solved it.
0
 

Accepted Solution

by:
GranMod earned 0 total points
ID: 16791270
PAQed with points refunded (500)

GranMod
Community Support Moderator
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You may or may not be familiar with Kodi (http://www.kodi.tv) the open source software media player and entertainment hub that can be installed on Linux, OSX, Windows, iOS, and Android.  Kodi which started off as X-Box Media Center (XBMC) many years…
Technology opened people to different means of presenting information, but PowerPoint remains to be above competition. Know why PPT still works today.
Viewers will get an overview of how to make and use Drum Racks in Ableton Live. Load new Drum Rack into empty MIDI track: Fill rack with audio samples: Re-arrange sample slots as necessary: Adjust parameters of each slot to tailor each sound a…
Viewers will learn the basics of creating custom device Racks in Ableton Live. Place instrument(s) and effects onto a track, and select them all by holding the Shift key and clicking on the device title bars: Group them by typing Command-G (Ctrl-G…
Suggested Courses

862 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question