• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 873
  • Last Modified:

Exchange Loadsim run command

Running Loadsim on Exchange 2003- the Topology and Test initialization steps completed successfully, but the "Run Simulation" menu item is greyed out.  How can this be made active?
0
usisupport
Asked:
usisupport
  • 2
1 Solution
 
gkumaranCommented:
Are you running the Loadsim from only one machine or Are you generating loads from many Loadsim clients?

If you run with one Loadsim client and still face the problem even after Topology Creation and Test Initialization, then refer the loadsim.out file to check if you have any Error. This file is located in the programs files folder where you have installed the Loadsim software.
0
 
usisupportAuthor Commented:
Hello- I have one Exchg server and Loadsim on one Outlook client to start.  After I get one client working I will scale it out to several.

The loadsim.out file confirms Tolopolgy & Test Init completed with 0 errors and 0 warnings.  There is nothing in the file about the Run Simulation feature, which I suppose makes sense since that wasn't run yet.  So - still need help.

thanks
0
 
gkumaranCommented:
If the test is intialized properly, there is no reason for the simulation option to be disabled.

If you are not dealing with more of a production environment (ofcourse Loadsim is primarily used for test), then try to Enable the Remote Control, Then take the control and Share the SIM File.

Then try to Start the test using the Remote Control Menu. (-> Start -> Computer name).
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now