[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Linksys wireless stop working, network did not assign a network address. HELP

Posted on 2006-03-27
7
Medium Priority
?
11,362 Views
Last Modified: 2013-11-09
I have been using the Wireliss-B 2.4GHz Broadband Router, Linksys, for about a year with no problems. Today, I tried to get on the internet and the error message, "You might not be able to access the internet. This problem occurred because the network did not assign a network address to the computer". My OS is XP  PRO. This is my home computer which has information I need to get my work done by Wednesday. Can anyone help me with this? Thanks
0
Comment
Question by:Rockhound07
  • 2
  • 2
  • 2
  • +1
7 Comments
 
LVL 1

Expert Comment

by:Blazingblu
ID: 16299193
Hi there,

First thing to check would be is your pc getting an IP address from the wireless router, ie. run an IP config and see if you are receiving an IP address. I presume you have unplugged the router and left it for a few minutes then plugged it in again. Also if its XP pro you can try right clicking your wireless adapter and repairing it. If you are not getting an IP address from the router try and manually assign your wireless adapter an IP address within the range and see if that helps...is that error being received on the router or pc?
0
 

Author Comment

by:Rockhound07
ID: 16299302
Blazingblu, I tried running IP config but when I did, a black screen popped up and I waited for about 40 seconds, then some data came up but it disappeared before I could read any of it.

I did unplug the router for a few mintues and replugged it. No luck. I also tried to repair it but still no connection. I do notice when I when I try to connect, on the left of the screen there is writing in the Detail area that has IP Address 0.0.0.0.
                                                       Subnet Mask 0.0.0.0. Assigned by DHCP.

There then is a message that says, NO Connectivity.
The Details then read IP ADDRESS 169.254.132.86
                                Subnet Mask 255.255.0.0.

How would I manually assign an IP address?
0
 
LVL 32

Expert Comment

by:masnrock
ID: 16299320
If you're really in a rush, you can wire directly to it until you get the wireless up and running.

However, do you have security disabled? Also, is your SSID different than that of any other network in your area? You could possibility be connected to the wrong network.

Does it work fine if you connect directly to the router? If you get the same error, what happens if you give your machine a static IP? If this still doesn't work, you can reset your router to factory settings by pushing and holding the reset putting on the back of the router for a few seconds.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 30

Accepted Solution

by:
Irwin Santos earned 2000 total points
ID: 16299342
You may have to reset the router..

Go to your network properties of your LAN, choose TCP/IP and force the following settings

IP address: 192.168.1.100
subnet 255.255.255.0
gateway: 192.168.1.1

go to internet Explorer, then type in the URL

http://192.168.1.1

Got the Linksys admin?  Good, record all the information you can.. as you will need to reset the router and have to enter your settings again.

If not, then dig it up as you will have to reset

PUSH the button in the pinhole of the Linksys.

Enter your router configuration.. test the connection.. got Internet? good, accept and Grade A
0
 
LVL 1

Expert Comment

by:Blazingblu
ID: 16299387
Hi there,

To assign IP manually open up your network connection, click on the wireless adapter, right click and go to properties. Select TCP/IP and then click properties. Then enter in IP address of 192.168.1.200, subnet 255.255.255.0, Default gateway 192.168.1.1. Then apply that. Try go to start, run and type cmd. Then when in command prompt type ipconfig /all. See if the adapter has kept the setting of the IP address. If so try typing ping 192.168.1.1, see if you get a reply. What i would do however too is connect your LAN connection with a cable to the router and see what IP range you are running and if LAN adapter gets an IP assigned to it...maybe something wrong with your wireless access card, if LAN adapter gets IP then at least we can access the router through a wired connection to see whats going on...
0
 

Author Comment

by:Rockhound07
ID: 16299759
Irwinpks,

I did reset the router and I am now back on line. Now I can get back to work. Thanks to all you had inputs on this matter.
0
 
LVL 30

Expert Comment

by:Irwin Santos
ID: 16302635
cool. thank you!
0

Featured Post

New Tabletop Appliances Blow Competitors Away!

WatchGuard’s new T15, T35 and T55 tabletop UTMs provide the highest-performing security inspection in their class, allowing users at small offices, home offices and distributed enterprises to experience blazing-fast Internet speeds without sacrificing enterprise-grade security.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you’re involved with your company’s wide area network (WAN), you’ve probably heard about SD-WANs. They’re the “boy wonder” of networking, ostensibly allowing companies to replace expensive MPLS lines with low-cost Internet access. But, are they …
Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philos…
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…

864 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question