Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 275
  • Last Modified:

Calendar Access for an other user

A user turned to me with the problem that she has access to another user's mailbox and can see the calendar. But...

she can't see the newest entries. She told me that when she opens the user's mailbox on her PC she can see less entries than the user itself. (on his own PC)

I checked the ACL of the user's mailbox and saw that her name is in the ACL list but with the option No Access.

Both users open the same mailbox and still don't see the same entries.
How can I check that she has the proper access right?

She should see only the calendar, no mails.
0
didier20
Asked:
didier20
  • 5
  • 3
  • 3
  • +1
3 Solutions
 
mbonaciCommented:
Hi didier20,
to give someone the access to your calendar the best thing is to use "Tools - Preferences - Access & delegation" in your mail file.

Hope this helps,
Marko
0
 
mbonaciCommented:
didier20,
and to answer your question, she probably has option "Read public documents" in the ACL selected, which means that she can read all docs created with the forms that have "Available to public access users" property checked (and that's ToDo, but not Memo).


Hope this helps,
Marko
0
 
didier20Author Commented:
I checked the ACL:

Read public documents, create public documents and replicate or copy document is selected.

I opened the users mailbox and checked the "Tools - Preferences - Calendar delegation"
I can find her name under:

Allow following people to read my calendar and
Allow following people to create and edit entries

How can I open the users Calendar entries? (to check it myself the number of the entries) I can open the mailbox but on the left hand side is the bookmark for my mailbox. By clicking my Calendar will be opened.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
mbonaciCommented:
didier20,
use Ctrl + o (or File - Database - Open) and select mail server in server field and locate the users mail db (in mail folder usually).

Hope this helps,
Marko
0
 
TTCTECHCommented:
Has the delegating user recently been upgraded (perhaps to 6.5.5)?
http://searchdomino.techtarget.com/tip/1,289483,sid4_gci1171722,00.html?track=NL-583&ad=545581
0
 
marilyngCommented:
Hi didier20,
In addition to the other suggestions, and very interesting post from TTCTECH,  if the original user has marked the entries as private then they won't appear.  Not sure about encrypted -- hmmm.. haven't test this


Regards!
0
 
didier20Author Commented:
Thanks for the comments.

I found the reason which was simpler than I thought.
User "A" created his Calendar entries in his Local mailbox. It's size was 80MB (allowed for him 100MB) so he noticed no strange thing.

User "B" though, accessed the mailbox from 'A' on the server and saw only the old entries.
The mailbox size from "A" on the server was 190MB. On both home and backup server.

User "A" didn't receive a message that his mailbox was over quota.
For some reason there was no connection between his local and server mailbox.

I told him that his mailbox went out of synchronization and he should clean up his mailbox on the server. I mean delete all the mails on the server he's already deleted on local.
So, the mailboxes will match again and after that the replication between local and server will be OK.

Did I tell him the right solution?
Can be the reason for his problem that (maybe) he made the local replica from the backup server?
Is there a way to determine from which server the user his local replica created?
0
 
didier20Author Commented:
I found how to open the user's Calendar.

I open his mailbox and then View--Go To--and select the Calendar View.

If I open the user's mailbox and click the Calendar bookmark, then my own Calendar will be opened.
0
 
marilyngCommented:
Very odd.. usually when you're on line, you are automatically switch to the server replica.  If you go off line, then it switches to the local.

Perhaps need to check the location documents, and instruct the user how to switch to the "Internet"  when he or she is away from the office, and then switch to the office location.  Then turn on replication on the client so that when the client opens and/or closes it replicates with the server.

If it's been more than 90 days since the last replication, then previously deleted documents in either the local or server copy might reappear.

But good that you found the answer.
0
 
mbonaciCommented:
didier20,
you are working on your workspace so your bookmarks apply, not users whose mail file you're in.


Marko
0
 
mbonaciCommented:
C?

0
 
marilyngCommented:
Also, need to add a comment to reflect what the correct answer was - since the accepted answer is not the correct one, and we don't want to confuse other people who might be searching for a similar solution.

The user with the calendar entries had a local replica on which he or she was working, and not replicating the local up to the server, hence the reason why anyone trying to view calendar entries on the server wouldn't see those created on the local database.

>>Both users open the same mailbox and still don't see the same entries.  How can I check that she has the proper access right? <<

None of the EE's here had any idea there was a local replica in play, based on the information presented.

didier20, since you solved this yourself, you can request the question be deleted, but no reason to award "C" when the information presented to us was incomplete. ;)
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 5
  • 3
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now