[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1345
  • Last Modified:

Cisco 2801 MLPPP and MPLS Config Help Please

I am trying to configure the 2 serial wic 2 cards connected to full T1 lines to share the same interface.  Below is the configuration that I am trying to use with no success.  Thank you in advance for you help.  If you need information about the interfaces please let me know and I will provide.


this is the output of "show ppp multilink"
Multilink1 (inactive)
  Member links: 2
    Se0/1/0 (inactive)
    Se0/2/0 (inactive)


My Config


Building configuration...

Current configuration : 2889 bytes
!
! Last configuration change at 09:22:34 PCTime Mon Mar 27 2006 by
! NVRAM config last updated at 09:22:35 PCTime Mon Mar 27 2006 by
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200 debugging
logging console critical
enable secret xxxxxxx.
!
no aaa new-model
!
resource policy
!
clock timezone PCTime -5
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
no ip source-route
ip cef
!
!
ip tcp synwait-time 10
no ip dhcp use vrf connected
!
!
no ip bootp server
ip domain name domain.com
ip name-server xxx.xxx.xxx.xxx
ip name-server xxx.xxx.xxx.xxx
!
username username password
!
!
!
interface Multilink1
 ip address xxx.xxx.xxx.xxx 255.255.255.252
 ip access-group sdm_multilink1_in in
 ip access-group sdm_multilink1_out out
 no cdp enable
 ppp multilink
 ppp multilink group 1
!
interface FastEthernet0/0
 description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$$ES_LAN$$FW_INSIDE$
 ip address xxx.xxx.xxx.xxx 255.255.252.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip route-cache flow
 duplex auto
 speed auto
 no mop enabled
!
interface FastEthernet0/1
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip route-cache flow
 shutdown
 duplex auto
 speed auto
 no mop enabled
!
interface Serial0/1/0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 encapsulation ppp
 ip route-cache flow
 ppp authentication chap
 ppp multilink
 ppp multilink group 1
!
interface Serial0/2/0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 encapsulation ppp
 ip route-cache flow
 ppp authentication chap
 ppp multilink
 ppp multilink group 1
!
ip classless
!
ip http server
ip http authentication local
ip http timeout-policy idle 5 life 86400 requests 10000
!
ip access-list extended sdm_multilink1_in
 remark SDM_ACL Category=1
 permit ip any any
ip access-list extended sdm_multilink1_out
 remark SDM_ACL Category=1
 permit ip any any
!
logging trap debugging
no cdp run
!
control-plane
!
banner login ^CAuthorized access only!
 Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
 login local
 transport output telnet
line aux 0
 login local
 transport output telnet
line vty 0 4
 privilege level 15
 login local
 transport input telnet
line vty 5 15
 privilege level 15
 login local
 transport input telnet
!
scheduler allocate 20000 1000
end



0
t1clausen
Asked:
t1clausen
  • 2
1 Solution
 
lrmooreCommented:
Can you provide output of
router#sho ip int brief

Since both access lists permit all IP, they do not need to be applied to the interface:

Suggest removing the access-groups from the interface until you get a good test going, then begin to build restrictive acls as needed. I do not recommend putting anything "out" on an external interface

interface Multilink1
 ip address xxx.xxx.xxx.xxx 255.255.255.252
 ip access-group sdm_multilink1_in in  <====
 ip access-group sdm_multilink1_out out <===


you also need a default route. PPP is funny at way about routes.
Try adding:
  ip route 0.0.0.0 0.0.0.0 x.x.x.y   <== should be the upstream IP of your interface, not your own interface IP

0
 
t1clausenAuthor Commented:
I set the default route, removed the acls.

here is the output for "show ip interface brief"

FastEthernet0/0         204.63.168.26   YES TFTP   up                    up  
FastEthernet0/1         unassigned      YES unset  administratively down down
Serial0/1/0                unassigned      YES manual up                    down
Serial0/2/0                unassigned      YES manual up                    down
Multilink1                   xxx.xxx.xxx.xxx  YES manual down                  down

0
 
lrmooreCommented:
This up/down state is the primary problem
   Serial0/1/0                unassigned      YES manual up                    down
   Serial0/2/0                unassigned      YES manual up                    down

First, save your config and them reboot the router to "bounce" the T1 interfaces.
If it comes back up as up/down, I would throw this back on the Telco provider at this point. Get their tech support on the line and tell them you're ready to activate the lines. Don't let them off the hook until you get up/up on both T1's

0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now