Windows XP crashes when I do anything on the network (access shared printer, access shared drives etc.)

I have a network using a Netgear Router DG834G, and three machines on the network are fine. The fourth also has XP, but if I try and do anything on the network, such as access a shared drive or connect to a printer on the network, or anything along those lines, it just crashes. Not even a semi-useful blue screen of death, it just reboots (or tries to and fails to do so, so I just get a black screen of emptiness).
sadlernAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Will SzymkowskiSenior Solution ArchitectCommented:
go to the command prompt and type "cmd". Then type ipconfig make sure that the computer has the right IP Address ie. 192.168.0.x. Also make sure that the default gateway as the other 3 working computers.

Also do you have "File and Printer sharing" on the 4th computer?

to get there go to the control panel, Network connections, Right Click Lan Connection and go to Properties, make sure that you have it installed and checked off.

Hope this helps.

=D
Will SzymkowskiSenior Solution ArchitectCommented:
In the command prompt you can also type the following...

ipconfig /release
ipconfig /renew
sadlernAuthor Commented:
Nope, when I try and set up a printer, it still powers down, however, I did check to see if I could see the shared docs of another machine, and I could, so maybe a slight improvement, but still no printer
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Naser GabajE&P Senior Software SpecialistCommented:
>>but if I try and do anything on the network, such as access a shared drive or connect to a printer on the network, or anything along those lines, it just crashes.

The key to resolve your issue is to look at the event viewer, and see at the time your system has crashed, what event is in there and then post it here please.
Will SzymkowskiSenior Solution ArchitectCommented:
When your in the properties for "Lan connection" make sure all of the following are install and checked off.

- File and Printer Sharing
- Client for Microsoft Networks
- Internet Protocol (TCP/IP)
- QoS Packet Scheduler

Reset your router and reset the computer.

Oh, another thing. Can you get any kind of internet activity on the 4th computer? ie websurfing, downloading.
sadlernAuthor Commented:
The Event Viewer says
'The SYMTD1 service failed to start due to the following error:
The system cannot find the file specified'

'The Deepsight Extractor service failed to start due to the following error:
The system cannot find the file specified'


All these look fine
- File and Printer Sharing
- Client for Microsoft Networks
- Internet Protocol (TCP/IP)
- QoS Packet Scheduler

and I can access the internet and download fine

tdederscheckCommented:
The SYMTD1 and Deepsight Extractor are symantec services.  If you are comfortable editing the Regestry you can remove the entries.

First: Are you still running Symantec?  If so try reinstalling the software.  If you are no longer using symantec then try the following.

Start a registry editor (e.g., regedit.exe).
Navigate to the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dhcp registry subkey.
Double-click DependOnService.
Remove SYMTDI from the list, then click OK.
Restart the computer for the changes to take effect.

I would also search the Registry for Deepsight and carefully remove those entries as well.
Rob WilliamsCommented:
Is there any possibility you have a duplicate IP address, i.e. the same IP address on this machine as one of the others. This usually happens if you have one device with a static/manually assigned address and the others use DHCP/automatic, and the IP's overlap. Worth checking all machines with  ipconfig to verify they are all different.

sadlernAuthor Commented:
No duplicate IP addresses

In HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dhcp registry subkey & DependOnService, I only have TCPIP, AFD, NETBT

Should I just do a search for SYMTD1 and Deepsight strings and delete every one, such as HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\Root\LEGACY_DEEPSIGHTEXTRACTOR?
sadlernAuthor Commented:
Also, Symantec is not installed on my machine, and it doesn't appear in my add/remove programs list.
Naser GabajE&P Senior Software SpecialistCommented:
What happened with the event viewer, have you got any thing suspicious?


sadlernAuthor Commented:
The Event Viewer response is up above
Naser GabajE&P Senior Software SpecialistCommented:
Sorry, My bad I didn't see your post above, Can you please post the event ID Number, and source?
Naser GabajE&P Senior Software SpecialistCommented:
From what i found you have something in the startup that is creating all this miss, try to restart in safemode and then, go to start>Run>MSCONFIG, and then remove all suspected things and try again, I heop this will help you.

Naser
sadlernAuthor Commented:
The only things in Startup are Mcafee stuff & dumprep (I have just disabled QuickTime, and then I uninstalled QuickTime to be doubly sure)

Event Viewer
Deepsight & SMTTD1 - Event ID 7000 and source is ServiceControlManager, however these errors are thrown when the machine reboots, not necessarily directly due to the error when trying to install the printer.

The events that may have taken place when the error occurred is
Source: Redbook
Event ID 10
Type: Information
Description: This drive has been shown not to support digital audio playback

Nothing seems to relate to installing a printer though

tdederscheckCommented:
I would search the registry for those entries and delete them.  If you are unsure then backup the entries before removing them.  This will at least get rid of the errors in Event Viewer and if it doesn't solve the problem you have atleast ruled them out.
sadlernAuthor Commented:
Having removed all references of 'Deepsight' & 'SYMTDI' from the Registry that I could (some couldn't be deleted), I no longer get any errors in the Event Viewer when I restart the machine, but the machine still reboots itself when I try and add a printer.

Please note that it doesn't just crash, it does eventually reboot itself.

The Event Viewer only contains Information level logs, no errors or warnings for the System Logs, although I do get a Warning in the Application logs
Source: Userenv
Event ID 1517
User NT Authority\system

Description: 'Windows saved user Home1\Su registry while an application or service was still using the registry during log off. The memory used by the user's registry has not been freed. The registry will be unloaded when it is no longer in use.
This is often caused by services running as a user account, try configuring the services to run in either the LocalService or NetworkService account.'

Not sure if this is relevant, but it is the only thing in the Event Viewer that I can see.



tdederscheckCommented:
Is the pc XP Professional with service pack 2 and do you have the XP firewall enabled or disabled?
sadlernAuthor Commented:
Windows XP Professional SP 2 & the Windows Firewall is turned off (as I have Mcafee firewall as well as a firewalled router)
tdederscheckCommented:
Please go to your computer properties and select the "Advanced" tab.  Then under "Startup and Recovery" select "Settings". Under "System failure" make sure "write an event to the sytem log" and "Send an administrative alert" are checked and
UNCHECK "Automatically restart".  

If you had to uncheck the "Automatically restart" then recreate the crash and post the info here.
tdederscheckCommented:
Also,  have you added any new hardware to this box?  Did you upgrade the box to XP?  I believe a "Black Screen" generally points to a hardware issue.
sadlernAuthor Commented:
No hardware added. The box was upgraded to XP ages ago, and a previos printer (Epson) was added this way. Now I have a new printer (HP), this process doesn't work.
Not a black screen, it does actually properly restart (eventually).
The System Failure settings were already as you described.
Computerguy107Commented:
Install a new network card. ?? Too Simple?
sadlernAuthor Commented:
Too expensive and too much hassle. It shouldn't be that difficult to see a remote printer. Isn't that what Windows Networking should be all about - 'Plug & Pray'?
tdederscheckCommented:
Have you tried updating the driver for your NIC? and Did you install the drivers on the box before installing the printer?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tdederscheckCommented:
Let me rephrase: Did you install the drivers for the printer before installing the printer?
sadlernAuthor Commented:
Actually, you may be on to something. I did try to install all the printer software from the CD on this machine, but cancelled it because I didn't want all the 6GB of installed imaging software. I only wanted the drivers.
tdederscheckCommented:
Did adding the drivers resolve your problem?
Naser GabajE&P Senior Software SpecialistCommented:
Interesting to know...:)
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.