We help IT Professionals succeed at work.

Microsoft Outlook Express

moody2
moody2 asked
on
Medium Priority
287 Views
Last Modified: 2010-05-18
Hi,

My OS is XP Pro. and use Microsoft Outlook Express for emails. Received an email from some Co. to sell our house.She received her on her desktop and then forwaded to mine. Since then we cannot send an attachment with any message regardless of the size. My laptop was not involved and so is ok.

I ran antivirus, 2 different antispywares. Caught some but did not solve my problem. Even repaired Win. XP. still same. I checked with my ISP and he said that outlook express is corrupted. I can use the free application by ISP and it works. So it is outlook express. Anti virus is supposed to to check both incoming and outgoing mails. never had any problem.

My question is is there some way to reinstal microsoft outlook express alone. I don,t want to format my HD?

Will appreciate an early advice.
Comment
Watch Question

Commented:
Hey moody2,

I believe there is a way. If you open up Control Panel--> Add remove programs. On the left had column there is an option called, Add/remove Windows Components. If you click on that and scroll down the list,there is a check box for Outlook Express.

Try that, is could resolve your problem.

PS: Have your XP CD handy also, as you will need it.

Regards
Bsmithnz
CERTIFIED EXPERT
Top Expert 2008

Commented:
Greetings, moody2 !

1. Register an important Outlook Express file. Go to Start > Run and type regsvr32 OLE32.DLL

2. Create a new Outlook Express identity.
http://support.microsoft.com/kb/209169

3. Repair Outlook Express in Windows XP
http://www.theeldergeek.com/repair_reinstall_ie_and_oe_6.htm
OR
http://support.microsoft.com/default.aspx?scid=kb;EN-US;318378

Author

Commented:
Hi Bsmithnz

Outlook express in not included in the list.
CERTIFIED EXPERT
Top Expert 2008

Commented:
moody2, I gave you instructions on how to reinstall Outlook Express, as well as other things to try to fix the problem.

Author

Commented:
Hi War 1
I tried everything. No luck. Finally I formated C partition of my HD and reinstaled Windows XP Pro. Still I cannot send any foto or attachment with message using Outlook Express.Very slow and times out. Simple message is ok. Even a JPEG foto of 30 KB cannot be sent. I always use Outlook Express. I switched port 25 to 587 still no good.

Vert strange. What the hell happened?
CERTIFIED EXPERT
Top Expert 2008

Commented:
moody2,

The problem is probably in an interfering program.

1. Check if antivirus email check is slowing sending.  Disable it.

2. In the account settings, Advanced settings, change the server timeout time from 1 min to 5 min

3. Check if outgoing mail server authentication is required. Select that option in account settings and use same settings as incoming server

4.  Check with email provider Tech Support to determine if server is having trouble.

Author

Commented:
I have not yet instaled any antivirus. There is no program on computer. only OS. Incresed the server time out to 5 minutes. Still same. Could not send a picture of 39 KB as attachment. Never happened before. Only when we received some email from somebody on 2 computers. My laptop is ok.Why?

I talked to Tech. and everthing is ok. A free email service provided by ISP works fine. Even Hotmail works fine. But I like my Outlook Express.

I appreciate your help. I don,t want to give up.
CERTIFIED EXPERT
Top Expert 2008

Commented:
1. See if this article identifies your problem
http://support.microsoft.com/?kbid=299506

CAUSE
This behavior can be caused by an Internet filtering program, for example, Net Nanny.
RESOLUTION
To resolve this behavior, reconfigure the Internet filtering program to allow attachments. If that is not possible, either deactivate or remove the filtering program.

To deactivate the Net Nanny program:
1.    On the Windows taskbar, right-click the Net Nanny icon, and then click Deactivate.
2.    When the Net Nanny program prompts you for the administrator password, type the password, and then click OK. The color of the Net Nanny icon in the status area changes to blue, indicating that the Net Nanny program is deactivated.

2. Disable any firewall that may stop the sending of email with attachment. Do you have Norton Internet Security?

CERTIFIED EXPERT
Top Expert 2008

Commented:
moody2, you originally wrote, "Anti virus is supposed to to check both incoming and outgoing mails. never had any problem."

I asked you to turn off antivirus email checking, and you said, "I have not yet instaled any antivirus."

Author

Commented:
Hi War 1
Yes after reinstaling XP i have not yet installed antivirus etc. Just OS only, still problem.
One question. This happened only when she gave her email address to a Co. who is selling our house. She forwaded their return message to me which I received on my desktop. So both these computers have same  problem. My laptop was off and is ok.

Is it possible that somebody took our asdresses along with computer comfigurations or id. Because my lap top with same email addres works perfectly.
Also i received at least 15 strange messages on infected computer only, stating that it is 'MailEnable : Message delivery has been delayed. Message is waiting at home for delivery to spam01.address.com

also this message is from somebody else name with my email address. How is it possible somebody has same email address as mine? This message is forwaded to 12 more addresses which are not familiar to me. Strange.

Thanks.

Author

Commented:
Also this message was supposed to be delivered to dbulk@aol.com. I am not using aol at all. It is not even instaled on my computers.

My and her hotmail addresses work just fine. It was a mistake to give her address in stead of hotmail. But we both like outlook express. How about if I format HD and instal windows with different Computer iD?
CERTIFIED EXPERT
Top Expert 2008
Commented:
moody2,

It could be that the seller of your house' computer has a virus.  So you are getting spam from the infection.

Check for virus and adware

Housecall Online Scan
http://housecall.antivirus.com
or
Panda Activescan
http://www.pandasoftware.com/products/activescan.htm
or
Kaspersky Virus Scan
http://www.kaspersky.com/virusscanner

Spy Sweeper
http://www.download.com/Webroot-Spy-Sweeper/3000-8022_4-10405877.html
or
Ewido
http://www.ewido.net/en/
or
SpyBot S&D searches your harddisk for so-called spy- or adbots;
http://security.kolla.de/
or
Adaware
http://www.lavasoftusa.com/software/adaware/

3. If still no joy, download HijackThis

http://www.majorgeeks.com/download3155.html

Run the program and you will find many entries. Most are OK. Post the log at http://www.hijackthis.de/ and click Analyse, Save.  Post a link to the saved list here.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
Hi war !

Before i posted my question I checked for viruses, spywares using spysweeper, adware and one provided by my ISP. all of these are updated. I get free antivirus with free update all the time.
no viruse except some spywares and removed.
i am going to reformat desktop and use different IDs. i can live with it but i have an inquiry mind. I want to know what happened. I assembled these desktops myself.  I am A+ Certified and MCP. With your help i will solve this problem. Also I am going to talk to my ISP tech. and let you know.
Thanks a lot.

Author

Commented:
By the way I cannot find where Net Nannyis . I will give a shot.
CERTIFIED EXPERT
Top Expert 2008

Commented:
moody2, any update?

Author

Commented:
Hi War 1

I tried to add more comments today but experts exchange web site was acting. Not first time.

I talked to my ISP Tech. There is nothing wrong with the server because my lap top with same email works just fine along with other hotmails. Just cannot send attachments with Outlook Express. It is very slow and a foto of 39KB only could not go. I installed Microsoft Outlook and still have same problem. Very strange.

Something is installed on our 2 computers, dont know what. I used spyware doctor today to clean, along with others but no luck. What is wrong here? Never happened. I talked to the Co. selling our house but she said everything is fine there.

Don,t know what to do. I used Reg.Scrub to clean registry but no way. Change identities also. I can live with it but want to know what is wrong. Formating HD should have helped. I formated only "C" partition with OS on. Do you think I should have formated all of HD? No virus etc on 'D" partition also.
Will appreciate any suggestion. I am still learning.
Thanks.
CERTIFIED EXPERT
Top Expert 2008

Commented:
If you formated your C drive, then the cause is not any corrupt system files.

Check if antivirus, antispyware, popup blocker, spam blocker, ad blocker or any Norton programs is interfering.  Disable all running background programs one at a time.

Author

Commented:
Hi Wari
 I am back. I can live with it. Don,t want to leave this question open.
Thanks a lot for your quick help.
Aii 500 points are yours.

Thank you again.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.