cant remove 2003 smtp connector from 5.5 eSM

a connector i no longer wanted was removed from the exchange site (2003 esm) and replaced with a nother.

but this change isnt showing on the 5.5 admin, it still shows the old connector and not the new one,

when i try to delete it says network address not found
mhamerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
rakeshmiglaniCommented:
try to replicate the Config CA.

1) Open ADC and right click on Config CA and click on replicate now.

2) Run KCC on the Exchange 5.5 server

to run KCC click on E55 server object and then on the right side click on Directory services and then properties
click on check now
0
 
mhamerAuthor Commented:
sorted

it was to do with the ADC,    the above didnt work,

some how the passwords got screwed,

i put in a differnt user for the ADC connectors,  still not working, when i put it back to how it was everything started working

I had tried the above before
0
 
DarthModCommented:
PAQed with points refunded (500)

DarthMod
Community Support Moderator
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.