We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now

x

I need help. Documents keep dissapearing on W2k3 network

revellej
revellej asked
on
Medium Priority
259 Views
Last Modified: 2010-03-19
Yesterday I had some users complain that they had some documents dissappear on a shared drive on the Network.
I restored them from backup tape and saw them in the folder but when I checked 5 minutes later they were gone.
I resored them again today and the same thing happened. Today I copied the from the folder and saved them on my desktop. When I saw they were gone from the folder again, I copied them from my desktop and put them back into the folder. I checked 5 minutes later and they were gone again. I'm going crazy trying to find out whats going on....
Please Help .......
Comment
Watch Question

Will SzymkowskiSenior Solution Architect
CERTIFIED EXPERT
Most Valuable Expert 2015
Top Expert 2015
Commented:
What type of anti-virus are you running? Try running a virus scan and see if that helps. Also is the file conflicting with any other programs/files on the network ?

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Commented:
You could try to check an access from a users . I am assuming that shared folder is on server. Go to Advance-> Edit-> Unchecked->Delete file or folder. Should limit set up users with Full Control Access as much as you can.Maybe someone try to delete that file....

Author

Commented:
We are running Trend AV. It's only word doc's that are dissapearing.
its a long shot, but check your event log

Author

Commented:
I checked the event log and there is nothing out of the ordinary, I also did a virus scan and spyware scan and found nothing.

Author

Commented:
I can copy them back into the folder and after around 5 minutes I can watch them dissapear.

HELP!
Create a sub folder on the share and copy the files into the sub folder. This will tell you if it has something to do with the original shared folder. Try saving the files under another name.  

Author

Commented:
I tried that and the same thing happened
set the files/directory as read only and see what happens...

Author

Commented:
I set as read only and the file seen to be staying... but the real problem is why did it happen at all? If it happened on this share it can happen on other shares.
any ideas?

Author

Commented:
Thanks for all your help, After setting permissions so that the users could not delete, I restored all the documents from tape. It turned out to be a Virus on a users machine. I cleaned out the virus, restored the delete permissions and all is working fine now.

Thanks again
glad to hear it worked out for you
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.