Configuring a bridge across two routers - Help!

I recently purchased a Netgear WPNT834 wireless router to replace an aging FWG114P that had a bad port and would occasionally drop hard-wired connections.  However, the WPN- does not support WDN which means my WGE101 bridges (x2) no longer work.  I use the WGE101s connected to 4-port switches (also Netgear) to wirelessly connect a multitude of entertainment devices (streaming audio, gaming consoles, Tivo, etc.).  Purchasing invididual wireless adapters for each device would be extremely cost prohibitive and since at most I only ever have two devices turned on simultaneously, the WGE101+switch solution is perfect for me.

Now, since the WPN- router does not support WDN, I cannot connect the WGE101s.  However, the old FWG- router works with the WGE101s perfectly.  How best can I configure the WPN- and FWG- routers to play nice together?  Here is how I am imagining the final network layout:

INTERNET
---- MODEM
---------- WPNT834 / 192.168.0.1
------------------ FWG114P / 192.168.?.?, DHCP disabled, NAT disabled(?)
-------------------------- WGE101 / 192.168.?.?
---------------------------------- UPnP & other devices
-------------------------- WGE101 / 192.168.?.?
---------------------------------- UPnP & other devices
------------------ COMPUTER #1 / D
------------------ COMPUTER #2 / D
------------------ WIFI AP w/ MAC filtering
-------------------------- NOTEBOOK #1
-------------------------- NOTEBOOK #2

Help is greatly appreciated.  Thanks in advance!
instillAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

cyrusunccCommented:
although i'm not entirely sure what WDN is, it appears to be needed to get your bridges working properly.

for the FWG114P & WGE101's, i'd set the ip address statically, and have their gateway set to 192.168.0.1 so that everything runs via the WPNT834

the computers and notebooks can get their ip addresses dynamically via DHCP from the WPNT834.

INTERNET
---- MODEM
---------- WPNT834 / 192.168.0.1
------------------ FWG114P / 192.168.0.2, DHCP disabled
-------------------------- WGE101 / 192.168.0.3
---------------------------------- UPnP & other devices
-------------------------- WGE101 / 192.168.0.4
---------------------------------- UPnP & other devices
------------------ COMPUTER #1 / D
------------------ COMPUTER #2 / D
------------------ WIFI AP w/ MAC filtering
-------------------------- NOTEBOOK #1
-------------------------- NOTEBOOK #2

0
cyrusunccCommented:
with this config, it shouldn't matter where the computers get connected to (the old or new router), they will all get ip addresses from the new router.

just be sure to set the DHCP range to at least 192.168.0.5 - 192.168.0.whatever so you don't overlap ip addresses.

also, the connection from the old router to the new router should be via a standard port, not the wan/ethernet port.  You can do it the other way, but its a lot more hassle.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
instillAuthor Commented:
Thank you for the help!  However, problem does not seem to be fixed just yet.  When connected over WiFi to the WPNT834 with dynamic IP enabled, all services work great (internet browsing, network browsing, etc.).  However, when connected to the WPN- with a static IP, I can only browse network devices.  When connected to the FWG- with a static IP, I can again only browse network devices.  If I set my IP to dynamic and connect to the FWG-, it takes an extended time to get an IP and when I finally have one, I can still only browse network devices.  I cannot browse outside of my network.

I have configured as follows:
WPNT834: 192.168.0.1 / DHCP enabled, NAT enabled
FWG114P: 192.168.0.2 / gateway:192.168.0.1 / DNS:192.168.0.1 / (DHCP disabled, NAT enabled)
COMPUTER: 192.168.0.5 /or dynamic

Thank you again.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

instillAuthor Commented:
Under diagnostics for the FWG114P (192.168.0.2), the following is the routing table:

Destination      Mask                     Gateway            Metric       Active
192.168.0.0     255.255.255.0        192.168.0.2       1              Yes
192.168.0.2     255.255.255.255    192.168.0.2       1               Yes

Unfortunately the WPNT834 does not have a diagnostics menu.

0
cyrusunccCommented:
set the gateway to 192.168.0.1 (or whatever the ip address of the WPNT834)

it appears the problem is that when connected to the FWG114P, the FWG114P assumes its the internet gateway (which it isn't).  Manually setting it to the real internet gateway should resolve this problem.
0
cyrusunccCommented:
this applies for all devices (clients and other routers)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.