Print Jobs to HP 4000 on LPT1 redirected "remote downlevel document"

Just replaced a HP 1300 with a HP 4000 (on LPT1) on my own PC, with a known good LPT1 connection...  Since the upgrade, all documents sent locally to this printer are now redirected to one of my network printers, message "remote downlevel document printing to Ricoh ..... " . I run Symantec AV ver 8, and the network appears to virus free.  I'm stumped !!

EBM
emoss2000PresidentAsked:
Who is Participating?
 
matriciiConnect With a Mentor Commented:
I would try to make sure that your LPT1: does not have a redirection command set.  What OS do you use?
0
 
SaquangCommented:
did you forget to set  your newely installed printer to "set as default printer"??
0
 
bhanukir7Commented:
hi there

as saquang has said when u have installed the local printer the network printer might have got set as the default printer which u might have not checked. so pls do check in the printers&faxes location as to what is ur default printer.


and also see if its because of any virus if its a virus just to ensure that its not
do this

Dump the contents of the IE Temporary Internet Folder cache (TIF)
start --> settings --> control panel --> internet options --> delete files

Dump the contents of the Mozilla FireFox Cache
Tools --> Options --> Privacy --> Cache --> Clear

Obtain McAfee's virus and worm removal tool, Stinger: [url]http://vil.nai.com/vil/stinger/[/url]

1) If you are using WinME or WinXP, disable System Restore
[url]http://vil.nai.com/vil/SystemHelpDocs/DisableSysRestore.htm[/url]
2) Reboot your PC into Safe Mode and shutdown as many applications as possible
3) Using McAfee Stinger, perform a Full Scan of your platform and clean/delete any
infectors found
4) Restart your PC and perform a "final" Full Scan of your platform
5) If you are using WinME or WinXP, Re-enable System Restore and re-apply any
System Restore preferences, (e.g. HD space to use suggested 400 ~ 600MB),
6) Reboot your PC.
7) If you are using WinME or WinXP, create a new Restore point

* * * Please report back your results * * *

bhanu
0
 
emoss2000PresidentAuthor Commented:
Yep!  LPT1 was redirected... I used net use to disconnect it, and the printer is now working properly.

Thank you!

EBM
0
 
matriciiCommented:
When you see "remote downlevel document printing to...", you're looking at a net use redirection, or at least where you could disconnect the redir with net use...

Glad I could be of help...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.