IIS just stopped working

Well this is an interesting issue.  A client called and said their trend micro was not updating, they run the small buisness client server edition.  I checked out the server and sure enough the client on the server was out of date as well.  So I proceeded to log into the trend micro management which runs from IIS.  I get page can not displayed, up further investigation I find that no websites are working, I just get page can not be displayed.  So I did an iisreset to restart iis services, still have the same issue.  The odd thing is as far as I can tell all the services are running, I can manage IIS fine, no errors are logged when I do an iisreset.  So I don't know even know where to start, this client has been on autopilot for a while so nothing has really changed lately.  Anyone have any ideas?
LVL 7
lukecaAsked:
Who is Participating?
 
NJComputerNetworksCommented:
I would do a reboot of the server...then check for errors in the event log.
0
 
lukecaAuthor Commented:
I should have mentioned this is Windows Server 2003 standard edition and it is running exchange 2003.
0
 
bhanukir7Commented:
hi there

check if any changes have been done to the default page. and try to set a different webpage as the default page and see. and also check if the server is showing any pages when ur trying to check it with the address localhost or 127.0.0.1 if even in the server ur getting the same error then try to reinstall the iis.

bhanu
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
lukecaAuthor Commented:
Yeah I already know about reinstalling IIS and restarting the server.  Can't do it right now, the client is an accountant and it's 17 days left in the tax season, they are to busy to afford any downtime unless it's critical.  And right now a website being down isn't to worrysome to them.  I'm just looking for things I can check if I don't have any error messages to go on.  I already restarted iis by issuing the iisreset command, I think that would produce the same errors as restarting the server would.
0
 
bhanukir7Commented:
have checked the default page settings and are u sure its not the default page

bhanu
0
 
lukecaAuthor Commented:
Yep checked default page, it's something global with IIS if that helps.  There are multiple websites and none of them work, including outlook web access.
0
 
lukecaAuthor Commented:
Well I was able to restart and the solved the problem, so who knows what caused it in the first place.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.