Sluggish Notes client response

Several times a day, my Notes client will appear busy (lightning bolt and hourglass appear) for more than a minute.  During this time, the workspace cannot be accessed.  Towards the end of this process, Notes displays "Connecting to..." and then "Connected to..." just before Workspace access is again allowed.  I can sometimes mimic this issue by selecting multiple databases, and choosing Mark Selected Read.  Oddly enough though, selecting Ctrl+Break will cease the busy activity, while also properly marking the databases as Read.

The issue only seems to occur on (2) HP laptops (one with a R6.5.4 client, and one with R6.5.5).

Any ideas?

Thanks
LVL 3
TTCTECHAsked:
Who is Participating?
 
SysExpertCommented:
There is a TCPIP time out setting that may help. In the user -preferences- ports- TCPIP - settings , change it from the default 5 seconds to 15, and see if this helps.

0
 
SysExpertCommented:
1) it cold be a network issues, wifi disconnecting.

If it is not replication then  you should check that nothing else is being refreshed.

I hope this helps !
0
 
TTCTECHAuthor Commented:
SysExpert,

Thank you for your response.

We do not utilize wifi.  I would agree with the replication, except for the fact that I can essentially mimic the results on demand.

One thought was that it might be View Refresh settings(?)

Thanks
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
marilyngCommented:
What version server?  Do you have a spam program running?  

I have had this happen for a couple of reasons... the server having hung connections and just slowing down for odd moments,
an integrated spam program doing an agent collect or refresh on your mail file,

OR  perweb.nsf trying to update non-existant web pages or cookies on the client.

The perweb.nsf is easy to correct... it is created during install, and the pointer is in your location document under web retriever, so check first your local log.nsf and if you don't see web retriever log entries, then go to the location document and turn on logging.

(Advanced Tab>> Web Retriever.  YOu can set the maximum concurrent retrievers)

Then go to the perweb.nsf (or the file referenced in the Web Retriever page) open it, and clear the cookies and files (if you have none, then this isn't causing the problem).  But you can set the maximum database size, and have it automatically clear entries after 15 days.

If you saw a lot of entries, delete them and compact the workspace. Close and reopen notes.   Next time you get the hourglass, hit control + break, and look in your local log to see what was happening when you stopped the process.

Also, you can click on the Notes Task Bar and see a list of everything it was trying to do when the hourglass appeared.

----------------------
The task bar will reveal crucial hints if it's a server or network problem like >> trying to connect to server\\....

The view refresh could be doing it if you have email in your inbox since the turn of the century :)
0
 
Sjef BosmanGroupware ConsultantCommented:
Usually network issue, I agree with SysExpert. When things go wild, try File/Preferences/User Preferences, then Trace the connection to your server. If one connection is blocked, or poorly configured, Notes will try for a long time, then try a different rout (e.g. via passthru).
0
 
TTCTECHAuthor Commented:
My perweb.nsf settings appear to be correct, and I have compacted the database.

In performing a Trace, I noticed that some residual connections settings (from a previously retired Domino server) still existed.  I have since removed these entries.

I am still experiencing the 'hangs', and when I perform Ctrl+Break, then check my Log.nsf, I'm noticing numerous entries as follows:
03/29/2006 09:23:50 AM  Network: Connected to server <server>
03/29/2006 09:23:50 AM  Network: Connecting to <server> over TCPIP

This now appears as some connection or IP setting (not sure if it's a DNS issue).
0
 
Sjef BosmanGroupware ConsultantCommented:
Known connections are also cached. You could shut down Notes, remove cache.dsk or cache.ndk, then try again.
0
 
marilyngCommented:
Progress... agree with sjef in that previous connections might be cached.

03/29/2006 09:23:50 AM  Network: Connected to server <server>    << do you think it's trying this one first and then failing that
03/29/2006 09:23:50 AM  Network: Connecting to <server> over TCPIP   << trying this one?

If so, do you have more than one port opened in your ports?  Try disabling all but the TCPIP port.
0
 
TTCTECHAuthor Commented:
I had deleted Cache.ndk this morning, and only TCPIP is enabled.
0
 
Sjef BosmanGroupware ConsultantCommented:
Some links:
    http:Q_21527277.html "Notes client is very slow to log on after laptop reboot"
    http:Q_21106614.html "Notes Client 4.67a Very Slow on XP Pro"
    http:Q_20984660.html "Best Practices"
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.