?
Solved

I turned something off on my Server 2003 and now cannpt access a web page I have there.

Posted on 2006-03-28
14
Medium Priority
?
263 Views
Last Modified: 2010-03-19
I have an Alpha Server which houses a database for us. I created a web page which would liknk to a login page on a Windows 2003 server. Worked like a charm - until yesterday, I turned off something - what did I turn off? Any ideas?
0
Comment
Question by:jimmysupport
  • 4
  • 3
  • 3
  • +3
14 Comments
 
LVL 18

Expert Comment

by:Sam Panwar
ID: 16317570
Hi,

I think you turn off IIS

So please go to start > run > iisreset  then enter
0
 
LVL 18

Expert Comment

by:Sam Panwar
ID: 16317573
Hi,

Can you please tell me what error you have receive
0
 
LVL 18

Expert Comment

by:Sam Panwar
ID: 16317580
Hi,

You can also check the event viewer for that error.

Administrator tool> event viwer> system there is any red event see
you get the which service is off.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:jimmysupport
ID: 16317607
No, IIS is on.
I can get to the page:
www.easternmercantile.com/cnet

Click on either button - then click a button and it won't let you into the logon page of the database.
It looks like it stopped allowing the scripts to run.
0
 
LVL 32

Expert Comment

by:masnrock
ID: 16317657
I got to the point of being in the internal network. One of your links is messed up, while the other leads to a page that I'm not supposed to have permission to see. Exactly how was it working before?
0
 

Author Comment

by:jimmysupport
ID: 16317674
That is the point - you should see a log in page. I think I did something to change firewall settings or something like that.
Because I tried to use the Browser and ran the set up wizard.
What do you mean the other link was messed up. I get the same message from either one.
0
 
LVL 9

Expert Comment

by:Bill_Fleury
ID: 16318188
Looks like you disabled all access to the scripts directory in IIS.
0
 
LVL 32

Expert Comment

by:masnrock
ID: 16318224
I concur. Do you have any idea what part of Windows you were in when you changed stuff?
0
 
LVL 4

Expert Comment

by:Jeb911
ID: 16318651
Make sure scripts are enabled in the IIS setup for the site...

JEB
0
 
LVL 3

Expert Comment

by:RedITAus
ID: 16318752
Hi JimmySupport,

I got this error when trying to log in:
HTTP Error 403.6 - Forbidden: IP address of the client has been rejected.
Internet Information Services (IIS)
If this is not supposed to occur then follow the instructions at:

http://support.microsoft.com/default.aspx?scid=kb;en-us;306833



0
 
LVL 4

Expert Comment

by:Jeb911
ID: 16318789
Hmmm it is working fine here on my end....  I am on your site now

JEB
0
 
LVL 4

Accepted Solution

by:
Jeb911 earned 2000 total points
ID: 16318813
Ahhh... Sorry, you need to go to Administrative Tools, IIS, right click on the domain name, then click on directory security, and for now, you need to make sure it says "By default all computers will be" GRANTED ACCESS


JEB
0
 
LVL 18

Expert Comment

by:Sam Panwar
ID: 16328473
Hi,

If you are using ASP or PHP or any other script language then you have to enabled it from the IIS

IIS>website>website extension > allow all the extensions

Can you tell me the which folder you can access

You have to also check the permission on the that folder .

You are getting friendly error in your Internet Explorer so please use the following setting in the IE so you get actually error in IE

the following configure to see actual error not friendly error.
   Internet explorer > Tool >Internet Options > Advanced > Turn off Show friendly HTTP error
0
 

Author Comment

by:jimmysupport
ID: 16329018
It was the by Default allow All computers

Thank you very much.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains the fundamentals of industrial networking which ultimately is the backbone network which is providing communications for process devices like robots and other not so interesting stuff.
This article will show you step-by-step instructions to build your own NTP CentOS server.  The network diagram shows the best practice to setup the NTP server farm for redundancy.  This article also serves as your NTP server documentation.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

862 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question