[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Both desktops can ping router but why am I not able to see the other desktop?

Posted on 2006-03-29
11
Medium Priority
?
577 Views
Last Modified: 2013-11-29
I have a Linksys router ( WRT54GS ) and Linksys wireless USB dongle ( WUSB54C ).  At this point I do not have a cable modem or anything, I simply want to use the router to talk between the two PCs.  I have a hardwire from one PC to location one on the router.  The other PC has the dongle.  Currently I have both PCs set to static IP, one at 192.168.1.2 and the other at 192.168.1.4.  From each PC I can ping the router ( 192.168.1.1 ) but I cannot ping one PC from the other.  Whether it makes a difference or not I do have Norton NIS on both machines.  I have tried turning off and disabling a range of IPs but with no luck.  Both machines are running XP Pro.

One further thing, not knowing much about networking I have tried the router in both 'Router' and 'Gateway' mode.  Still no success.  

This certainly seems easy enough but I have 'wasted' around ten hours trying to resolve it.
0
Comment
Question by:sawinski
11 Comments
 
LVL 32

Expert Comment

by:masnrock
ID: 16320679
Is the Windows Firewall enabled? Try disabling that AND NIS on both machines. You can disable Windows Firewall by going to the Control Panel, then Security Center. You'll find where you can change the security setting for Windows Firewall.
0
 

Author Comment

by:sawinski
ID: 16320706
Yes, firewalls have been disabled on both machines throughout the setup.  Even when I turned off NIS. - - no luck
0
 
LVL 5

Expert Comment

by:Program_Poser
ID: 16321554
How are you trying to ping the PC's by host name or by IP address?  If by host name, try the IP address.  Do you have the 192.168.1.1 address as your gateway on both PC's?

If you use the routers built in DHCP server, it should assign all the necessary IP info, then just set the client PC's to 'Obtain an IP automatically' in the TCP/IP properties.
0
New Tabletop Appliances Blow Competitors Away!

WatchGuard’s new T15, T35 and T55 tabletop UTMs provide the highest-performing security inspection in their class, allowing users at small offices, home offices and distributed enterprises to experience blazing-fast Internet speeds without sacrificing enterprise-grade security.

 
LVL 23

Expert Comment

by:Erik Bjers
ID: 16321613
Run the home network wiz on each of the computers, I had to do this on my 2 XP Pro systems before they would talk.
0
 

Author Comment

by:sawinski
ID: 16321824
I am pinging using the IP.  As for the gateway setup on the PC, I do not know.  I will not be able to check until this evening.  At first I tried using the DHCP server option but in speaking to people about the issue they suggested changing it to static, so I did.
0
 
LVL 5

Expert Comment

by:Program_Poser
ID: 16322014
When you try and ping the IP, what is the resposne, time out?  Being able to ping the router suggests that the IP connectivity is working from both machines.  The gateway probably won't matter in either case, as it is for talking to different networks and these PC's are setup in the same network.

As mentioned above, double check the Windows firewall settings on both machines and they are disabled (later you can enable it for the services you need) and Norton.  I would completely disable Norton for the testing, specifically the Internet firewall portion of it.

Also, make sure that TCP/IP filterting (Network adapter, advanced, options) isn't setup to do any filtering and is allowing all...

Make sure your PC is connected to the hub/switch ports and not the Internet port...  Can both of your PC's get to the management console of the router?  In there you can see the connected devices...
0
 
LVL 1

Accepted Solution

by:
Vittorio301 earned 1500 total points
ID: 16322922
I must comment that disabling Windows firewall thru Control panel isnt the sure way.  It still starts up automatically.  The correct way in my opinion to make sure that it isnt causing any conflicts is to go to Start>run>services.msc>Windows Firewall and click on "Stop" then click on "automatic" and select "disable" then "apply" and "ok".  And as someone else mentioned try disabling Norton firewall - having more than one firewall doesnt mean double protection it only causes more hassle since they are both trying to use the same resources.

Thats my two-cents worth in this topic hoped it helped some. ;)
0
 
LVL 2

Expert Comment

by:cyrusuncc
ID: 16323709
Norton Internet Security has caused me more trouble then any other program!

Try uninstalling it from both computers (temporarily) and make sure the windows firewall is disabled.  I know that you say that they're both disabled, but the problem you are describing sounds exactly like a firewall is up (can ping out, but won't respond to pings).

when you say you "disabled the range of ips," do you mean you added them to your trusted ip list/range?  if not, that might be the issue.
0
 

Author Comment

by:sawinski
ID: 16324125
By stating "disabled the range of IPs" I mean that, as you probably know, you can permit certain IPs to be allowed by NIS.  I opened this range to include 192.168.1.1 to 192.168.1.50 thinking it would help.  Needless to say it didn't fix my problem.
0
 
LVL 2

Expert Comment

by:GRDT
ID: 16324331
As others have mentioned, this has to be a firewall issue.

I would first make sure both firewalls are off, on NIS, just the firewall portion needs to be disabled, and the windows FW off. I dont think you necessarly need to go as far as turning off the service and definately dont have to uninstall NIS right now (although I wouldnt put that on any of my machines, but thats a different story for another time).

The suggestion for the network wiz is not needed as well, as we are just trying to get the basic low level communication going.

Once you turn these firewalls off and can ping, I would then go back in and play with the Norton settings, during the troubleshooting process, we have to eliminate the more obvious problems (IE FW's) to see if there may be something else causing it.
0
 

Author Comment

by:sawinski
ID: 16331103
Things seem to be up and working now.  The only way I could get this network to work, as of now, is to totally turn off NIS and is to turn off the firewall per Vittorio301 suggestion.  Simply disabling through the checkbox was not good enough.  I had to do it through the services.  Now I need to figure out how to get the network more protected.  - - thanks
0

Featured Post

Get your Disaster Recovery as a Service basics

Disaster Recovery as a Service is one go-to solution that revolutionizes DR planning. Implementing DRaaS could be an efficient process, easily accessible to non-DR experts. Learn about monitoring, testing, executing failovers and failbacks to ensure a "healthy" DR environment.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you’re involved with your company’s wide area network (WAN), you’ve probably heard about SD-WANs. They’re the “boy wonder” of networking, ostensibly allowing companies to replace expensive MPLS lines with low-cost Internet access. But, are they …
How to fix a SonicWall Gateway Anti-Virus firewall blocking automatic updates to apps like Windows, Adobe, Symantec, etc.
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

865 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question