Cannot connect using remote desktop to windows 2003 server

Hello,

Thanks in advance for taking the time to read my concern.  I am having a tough time connecting to my new windows 2003 via terminal services (for remote admin) using remote desktop.  I have XP pro running on my machine.  I am able to connect to the windows 2000 server however when I try to connect to the 2003 I get an error saying "client could not connect" right away.  I do not even get to the login screen.  I am not sure if there is some sort of firewall issues within 2003 that would be causing it.  I do believe I have the security parameters setup correctly similar to the way I had it setup on my 2000 server.  Any ideas??
anguptaAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Netman66Commented:
On the server:
Right-click My Computer and select Properties
On the Remote tab make sure the box ot the bottom is checked.
Also on the server, check to ensure that the Firewall (if running SP1) is turned off.

Are you running any other type of firewall (ISA maybe?)?


Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
NJComputerNetworksCommented:
You have to enable remote desktop.  Here is how:  http://www.petri.co.il/enable_rdp_windows_2003.htm

Verify that this is configured on the Windows 2003 server...
TheCleanerCommented:
You can check if remote desktop is listening on the server by going to the server and typing at a command prompt:

netstat -a -n

and look and see if port 3389 is listening.

If it's not, then follow the other EE experts advice on turning it on.
anguptaAuthor Commented:
Thanks Netman66 you're a genious.  
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.