Unable to initiate RDP session

One of our customers has a tablet PC that several users work from at any given time.  An RDP profile is setup to allow them an automatic connection to their web-based software.

One user is not able to do this - when he logs in on the tablet and clicks the RDP shortcut, it displays the following error:

To log on to this remote computer, you must have Terminal Server User Access permissions on this computer.  By default, members of the Remote Desktop Users group have these permissions.  If you are not a member of the Remote Desktop Users group or another group that has these permissions, or if the Remote Desktop User group does not have these permissions, you must be granted these permissions manually.

I checked the local PC's Remote Desktop Users group and it is empty.  There is a group on the server - Remote Access Users - where the users that should be able to RDP are added (he is one of them).

As I said, any of the other users who log in have no problems with the RDP session, and their local perms are no different than his.

Help?
infranetsupportAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

eatmeimadanishCommented:
Have you tried manually adding his user name?  Is his machine properly registered in AD?
infranetsupportAuthor Commented:
i would think the machine would be OK because other users are not having problems.

you're suggesting adding his username to the local Remote Desktop Users group?
eatmeimadanishCommented:
Local to the PC he is trying to connect to you, yes.  The local security on the connecting pc should not matter, as long as the user has access to run that program on their machine (Remote Desktop Client)
The 7 Worst Nightmares of a Sysadmin

Fear not! To defend your business’ IT systems we’re going to shine a light on the seven most sinister terrors that haunt sysadmins. That way you can be sure there’s nothing in your stack waiting to go bump in the night.

Netman66Commented:
Unless you have Terminal Services setup on the server in Application Mode then you can only have 2 concurrent connections to the server using RDP for Administration purposes only.

In order to use TS in App mode you need to buy TSCALs.
infranetsupportAuthor Commented:
How do I verify if TS is setup in App. Mode (I didn't set it up initially)?
Netman66Commented:
Good question.

From Start>Programs>Administrative Tools, select Terminal Services Configuration
Select Server settings on the left.
On the right, look at the Licensing key.

If it's "Remote Desktop for Administration" then it's not in Application Mode and you are restricted to 2 concurrent connections for Administration purposes.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
infranetsupportAuthor Commented:
this has been resolved.  the local settings weren't the issue - there were problems with the groups in AD.

Thanks for all your help and advice!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.