Adobe Reader 7.07 starts in small window

I am running Adobe reader 7.07,  when I open a PDF file, adobe always starts in a "small window".  I realize all I have to do is click on the maximize button,  but it's just annoying the heck out of me.  Is there a way of starting Adobe reader in a maximized window.   I went thru the same garbage with IE but found a quick fix for that on-line.  Because I am annoyed at this problem I will give 500 points for a quick fix... thanks
LVL 3
mluther223Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
Greetings, mluther223 !

Drag the corners of the Adobe window to fill the screen.  Do not hit the maximize icon.  Close all other windows.  Then close the Adobe window last. Next time you open Adobe, it will open to the full scree state.

Best wishes!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mluther223Author Commented:
I tried as you suggested above,  and when I open the next pdf Document, it still opens up in the smaller window.  If it makes a difference,  I am using a hyperlink in Excel to open the PDF document.  
0
kamichieCommented:
Have you tried opening other documents in Adobe, do they do the same thing or is it just the one hyperlink?
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

x_X_x_X_xCommented:
As war1 stated a application in theory should always open in the last state you left it.
That is when you resize it manually not by the minimize/maximize buttons...So I'm agreeing with kamichie on this and thinking the URL you are clicking on may be sizing the window.
Have you tried to save the file and open it from your pc?
0
mluther223Author Commented:
I just tried to open the same document directly (instead of using the hyperlink) and it opened in a full sized screen.  With it being a given that it's the hyperlink in excel that is telling it to open in a smaller window, is there a way of changing the hyperlink to force it to open in a full window?  Thanks
0
war1Commented:
I know how to force Internet Explorer to open in full window

Modify the registry key HKCU\Software\Microsoft\Internet Explorer\Main\FullScreen REG_SZ to "yes".

Try it for Adobe. I do not know of a way to do same with Adobe window, if the above registry edit does not work.

0
kamichieCommented:
could you post the exact hyperlink(right click -> copy shortcut). Im pretty sure there is a way to pass the window arguments in the hyperlink. However, if the hyperlink points to a webpage you don't have contorl over, then you will need to get them to make the modification.
0
mluther223Author Commented:
the hyperlink is just pointing to a file on a different drive on the server, in this case it's located on the d drive of the server.  the hyperlink is simply  //server/d/s123456.pfd  .  I created the excel spreadsheet so our parts department could quickly access the drawing of the components,  without having to search thru several drives and folders looking for it.   Thanks
0
asian_niceguyCommented:
Are you still having this problem?
Does this happen to other PC's? If you are the only one suffering, try re-installing Adobe Acrobat reader.
0
mluther223Author Commented:
it happens on all computers
0
war1Commented:
Did you run the registr edit that I posted above?

Modify the registry key HKCU\Software\Microsoft\Internet Explorer\Main\FullScreen REG_SZ to "yes".
0
mluther223Author Commented:
yes I modified the registry key as you suggested,  but it had no effect on the result
0
war1Commented:
mluther223,

Check the Preference menu in Adobe. It should have an option to open a maximized window.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.