CD-R in "Sent to" not available

Hello Everyone

Recently i have noticed that when i right-click on the file and choose "sent to" among other options available i am missing the d: drive which is my cd-r. When i manually copy the files to a d: (cd-r) and click on "writte these files to cd" nothing happens. I have to removed the cd and put it back again and after that the recording process starts. I am assuming that it happened during the installation of other software. I have scanned the computer with antyvirus software and nothing was detected, i also checked some registry keys and it looks normal. Maby i skipped someting. I was looking on google for a few days but unfortunately was not able to find any info that might help resolving my issue. I ma running Windows XP Pro, PIV, 512RAM, 80GB HD. Please let me know if you have any suggestions.

Thanks
tomasz1974Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

zephyr_hex (Megan)DeveloperCommented:
http://support.microsoft.com/default.aspx?scid=kb;en-us;310270
To add a destination to the Send To menu, you must add a shortcut to the SendTo folder. To do this, follow these steps:
1.    Click Start, and then click Run.
2.    In the Open box, type sendto, and then click OK.
3.    Add a destination by doing one of the following:
•    Use the drag-and-drop operation to move the item that you want to the SendTo folder; to do so, right-click, and then click Create Shortcuts Here.
-or-
•    Point to New on the File menu, and then click Shortcut.

Follow the instructions in the Create Shortcut Wizard.
A new shortcut is created in the SendTo folder, and it is displayed on the Send To menu.
NOTE: To open the SendTo Folder, you can also perform the following steps:
1.    Click Start, and then click My Computer.
2.    Double-click the drive where Windows is installed (usually drive C, unless you have more than one drive on your computer).
3.    If you cannot view the items on your drive when you open it, under System Tasks, click Show the contents of this drive.
4.    Double-click the Documents and Settings folder.
5.    Double-click the folder of the user whose SendTo menu you want to change (usually your own).
6.    Double-click the SendTo folder.
7.    The SendTo folder is hidden by default. If the folder is not visible, on the Tools menu, click Folder Options, and then on the View tab, click Show hidden files and folders.
NOTE: If you want to add a location to the SendTo menus of other users on the computer, you do not have to repeat these steps, you can copy the shortcut into the other users' SendTo folders.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
zephyr_hex (Megan)DeveloperCommented:
also make sure that recording is enabled on that drive
to do this, double click on my computer.  right click on D: drive.  go to the recording tab and make sure it is enabled.
0
tomasz1974Author Commented:
Thanks zephyr hex for the super fast info, i was able to get that done. The other problem is when i click on "writte these files to cd" nothing happens. do you have any suggestions? when i look at the CD-R the green light is on all the time, while the cd is in, but nothing is happening. i am going home, i will be back tomorrow.
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

tomasz1974Author Commented:
the recording option is enabled.
0
zephyr_hex (Megan)DeveloperCommented:
check your event log
control panel->administrative tools->event viewer


also, try uninstalling the cd in device manager, and then reboot.  it will reload/reinstall the cd.  to access device manager, right click on my computer->properties->hardware->device manager.  right click on the cd drive and select uninstall, then reboot.  after reboot, verify the recording is still enabled.

if that does not work, try windows updates.

if there are errors in the event viewer, please post them here.
0
Chris BRetiredCommented:
If you have installed 3rd party burning software, this can disable the built in facilities.

Chris B
0
rcatachCommented:
Here is a tested solution to:

"C:\Documents and Settings\Administrator (or your user account)\Local Settings\Application Data\Microsoft"

And copy the "CD Burning" folder to:

"C:\Documents and Settings\Administrator (or your user account)\Send to"
0
rcatachCommented:
Tomasz1974 did you try to do what Zephyr_hex posted?


0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Desktops

From novice to tech pro — start learning today.