Installation failure with Crystal Enterprise 10 on a Windows 2003 Standard Server.

I am trying to install Crystal Enterprise 10 on a Windows 2003 Standard Server.

The install proceeds a bit then stalls and finally returns an error message:
Error 1920. Service 'Crystal Cache Server' failed to start.  Insufficient privileges.

This node has a SQL Server 2000 with all the service packs.

Looking for an answer.

Thanks
michaelrobertfrenchAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dylanyeeCommented:
Are you having administrative rights in your windows 2003 server?

dylan

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mlmccCommented:
I suspect that is correct.  You need to install as the ADMIN or using an account with ADMIN rights since CE installs dlls in several different directories.

mlmcc
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Crystal Reports

From novice to tech pro — start learning today.