Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Remove Callmanager

Posted on 2006-03-30
5
Medium Priority
?
536 Views
Last Modified: 2011-09-20
Ok this is driving me nuts.  I had previously converted a Cisco 7940 to a SIP by changing the TFTP IP and having it load up newer versions of the firmware 7.4.

I recently had to reset the phone and it reverted back to a cisco with callmanager 7.2 firmware on it.

Having a problem now trying to manually set IP info, where when I give the phone a restart it will try to connect to a setting int here called CallManager1 with some off  what looks like a local IP.  I cant seem to edit this IP or get the phone to connect to the TFTP server I set it up as.  

Any help would be appreciated.
0
Comment
Question by:Matt Grofsky
  • 3
  • 2
5 Comments
 
LVL 2

Author Comment

by:Matt Grofsky
ID: 16335556
Let me re state my question slightly differently

I'm having an odd problem where I reset 7940 from a SIP phone to factory default and am trying to set it up to TFTP to download latest firmware and config files.

Problem I'm having is I cant change that callmanager IP and everytime the phone boots it shows opening 10.1.7.34 (have no idea what IP is) and then it goes into  Configuring CM List...I dont want call manager on there I want it just as a SIP phone any idea how I can remove this?
0
 
LVL 3

Expert Comment

by:sallwine
ID: 16338447
What is the firmware version showing, did it revert back to a SCCP load?
0
 
LVL 2

Author Comment

by:Matt Grofsky
ID: 16449612

sorry Sallwine I never got an email saying this thread was updated...yes it reverted back.  If I can get in to change the TFTP server I have the latest firmware on there ready to update the phone.  Just for the life of me cant figure out how to get it to connect there, it wont let me change it.
0
 
LVL 3

Accepted Solution

by:
sallwine earned 2000 total points
ID: 16450563
It sounds like you do not have a CallManager. If I am wrong and you do then you can put the new firmware in the TFTP folder and then put the file name in the Load field on the phone. If you do not, then you should be able to change the TFTP server manually on the phone. If the settings are locked then you can use **# to unlock them (when you are on the settings page). Alternatively you can also try adding an option 150 to your DHCP server, and point it to the new TFTP server.
0
 
LVL 2

Author Comment

by:Matt Grofsky
ID: 16450976
the 150 seemed to work thanks.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Every year the snow affects people and businesses. According to the Federation of Small Businesses (FSB), in 2009, UK businesses lost an estimated £1.2bn (http://news.bbc.co.uk/1/hi/business/7864804.stm) because of bad weather. This article was c…
I recently purchased a Bluetooth headset called the Music Jogger (model BSH10). The control buttons on it look like this: One of my goals is to use it as the microphone and speakers for Skype calls. In that respect, it works well. However, I …
Screencast - Getting to Know the Pipeline
With just a little bit of  SQL and VBA, many doors open to cool things like synchronize a list box to display data relevant to other information on a form.  If you have never written code or looked at an SQL statement before, no problem! ...  give i…
Suggested Courses

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question