We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now

x

LTO Ultrium-1 drive and Veritas 10

comtekso
comtekso asked
on
Medium Priority
770 Views
Last Modified: 2013-12-01
I have an IBM LTO Ultrium-1 tape drive installed, and Veritas Backup Exec 10d. This is a brand new installation. The drive shows up in Backup Exec and appears to be installed correctly. When I insert a brand new tape in the drive, after about 30 seconds it pops back out. I don't get any error lights on the drive or any alerts in Backup Exec. I must be overlooking something. I have Backup Exec v9 on another server and when I insert a new tape it automatically labels it and put it in the Scratchgroup. Your help will be greatly appreciated.

I am running Windows 2003 server
Comment
Watch Question

Have you inventory and label your tape in Backup exec?

Author

Commented:
I tried to run an inventory on the tape when I put it in the drive. The inventory completed but nothing showed up and the tape still ejected after about 30 seconds after I put it in.

Author

Commented:
I took a closer look at the inventory report.. its saying there is no media present.
Hey are you putting a cleaning tape in the drive?

Author

Commented:
No. I just put one in though and its just sitting there... the ready light is flashing and the cleaning cart light is lit up but I don't hear the drive doing anything. I tried to manually eject with no success, I also tried to eject thru Backup Exec with no success, I then restarted all the Backup Exec services, but still can not eject the cleaning tape. The ready light is still flashing and cleaning tape light is lit. I am starting to think it something wrong with the drive. It looks like I am going to have to restart the server to get the tape out. ANy Ideas?
Since you are using 2003 server, I think you don't need to restart the server at once.
Stop all the backupexec services and then go to device manager to stop the tape drive.
Then you could recycle the power of the drive in order to get the tapes out.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
I can stop all the services except the media server... it timed out trying to stop. I disabled the tape but can't recycle the power... its an internal drive, but its telling me I have to restart for it to take effect anyway. So looks like I have to restart... maybe I can at luch or possibly later tonight.
Double check these are LTO 1 tapes and not LTO 2 or 3.

Does that other server also have a LTO 1 drive? If so try a tape from there in this drive.

Author

Commented:
I spoke with IBM and they had me check how the drive was mounted. It is mounted using plastic rails. IBM said it should be mounted with metal rails for grounding. They are sending some new rails that should hopefully arrive tomorrow. I'll post the outcome and let you know.

Author

Commented:
IBM sent me a new metal mounting tray for the drive... now the drive works... I would have never guessed that in a million years.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.