VPN to work through Belkin Wireless router

Hi,

I am unable to VPN to work through my Belkin 54g wireless router.  I am connecting with a Nortel Contivity Client.

I thought I would not need to open ports in the F/Wall as I was initiating the connection from within my home network.

I tried to patch a cable directly into the router rather than using the wireless route, however I have the same problem.

Can anyone help..??
Nael_ShahidAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rob WilliamsCommented:
Best bet is to work with a cabled connection until working, as you have tried. Often on the local router you need to enable IPSec or VPN pass-through to allow VPN traffic. I looked up the 54g router ( I assumed not the 54g modem/gateway/router) and there is no mention of VPN pass-through capabilities. Many routers do not support VPN traffic, are you sure this model Belkin does? You could try connecting to the modem, by-passing, the router to test.
0
Nael_ShahidAuthor Commented:
Acorrding to Belkin tec support the Router should support VPN pass through by default.  I checked to see if I could find IPSec/VPN pass through settings but could not.  I have read on a few sites that people have updated their firmware and this has solved the problem..?
0
Rob WilliamsCommented:
Firmware updates can often work miracles. Is that an option for your unit?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Nael_ShahidAuthor Commented:
I believe so.  I will need to check when I get home tonight.
0
Nael_ShahidAuthor Commented:
Firmware update solved this problem.  I can VPN through the Wireless card also.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Rob WilliamsCommented:
Excellent. Glad to hear it resolved the issue.
--Rob
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.