We help IT Professionals succeed at work.

Entire line of letters bunches up onto first letter in line, as if character spacing max condense

Medium Priority
1,897 Views
Last Modified: 2013-12-03
On two different workstations, entirely diffent networks, no shared documents or printers, one Windows 2000 SP4 the other Windows XP SP2, Microsoft Word documents sometimes have some or all text appearing and printing as condensed character spacing (kerning). VERY condensed---all the letters are piled up onto one another. Setting style to normal, or choosing to clear formatting has no effect. Setting character spacing Format->Font--Character Spacing to about 5.5 expanded brings it back to near normal spacing.

The workaround is to install and Microsoft's Hidden Data Remover tool. Removing hidden data on one workstation solved the document issue. Cutting and pasting the words into a new document makes no change---the letters are still bunched up on top of one another (in the space of about two letters, all the letters on the line appear).

Suggestions for cause/prevention?

Will increase and split points for all helpful comments as needed.
Comment
Watch Question

Author

Commented:
Word XP sp3 on both workstations. Have only tested on one workstation, as problem can't be recreated. It happens intermittently.
CERTIFIED EXPERT

Commented:
Does changing the font help? If so, consider reinstalling the faulty font.

The seldom-used EQ field can cause this effect: { EQ \o (H,o,w) } will cause the letters H, o and w to overprint each other. This can be useful for special accents or equations, but unless someone is really trying to mess you up, it is unlikely that this is being done in your case!

Author

Commented:
Font and style changes have no effect. EQ field is interesting info! But of course no fields exist in either doc (checked by turning field codes on Tools-->Options-->View-->Field Codes).
CERTIFIED EXPERT
Commented:
Does it display any odd settings if you click within the messed-up characters and examine the Font dialog? The Character Spacing tab settings might cause this effect, although resetting the font should fix it. If all is normal, make sure your display drivers are current. However, before you do, use Ctrl-roll (with a scrollwheel mouse) to zoom in and out to examine the affected area: I've noticed that a display driver can sometimes give better results at a different zoom level.

Also, does the text print as it appears on the screen? If so, and if the zoom tip doesn't change anything, you should probably reinstall the print drivers. (You could change the printer temporarily to see if a different driver changes anything -- and at least that would avoid the hassle of reinstalling the driver if it made no effect.)

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Try the BEC Metadata remover as well.

Author

Commented:
Meta/hidden data removers are the solution
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.